0 Replies Latest reply on Jun 25, 2010 4:58 AM by Dmitry Svetlakov

    Can't install native installer for Mac OS

    Dmitry Svetlakov Level 1

      I can't install any dmg that compiled with adt native api.

       

      For example at this article

      http://www.adobe.com/devnet/air/flex/quickstart/interacting_with_native_process.html


      Installer says:
      "This application requires an update to Adobe AIR that is not available  for your system.
       
      Please view the system requirements for  Adobe AIR and update your system accordingly."
       
      I have last  stable air runtime: 2.0.2
      Mac OS 10.5.8