0 Replies Latest reply: Jun 25, 2010 11:31 PM by Lori 123C RSS

    =( resurrecting Ai CS3 problem: "VersionCueUI.DLL -  The application ran out of virtual memory..."

    Lori 123C



      Searched internet everywhere; no one seems to have solved it. I'll try again.


      The problem:

      While trying to place a 3.8 MB PSD file into my open 10.9 MB Ai file, I recieve this prompt:



      The application ran out of virtual memory. Please close some windows to free memory." (with Retry and Cancel buttons)


      My system:

      Windows Vista Home Premium

      HP HDX16 Notebook PC

      Intel Core 2 Duo CPU   P7550 @ 2.26 GHz   2.27 GHz

      RAM: 4.00 GB

      64-bit Operating System

      have about 329 GB free of 455 GB on C:

      have about 1.72 GB free of 9.85 GB on RECOVERY D:

      have about 458 GB free of 465 GB on FreeAgent (External) Drive F:


      What I tried:

      -all variations of customizing initial and maximum paging file size

      -all variations of changing Ai's preferences for primary and secondary scratch disks (and restarting Ai & or CPU)

      -closing all other applications

      -deleting browsing history and cookies

      -doing "open disk clean-up for all users " (only one user -myself)



      What happened:

      -I was able to place the file (as an embedded file; "link" was unchecked) with these settings:

           -Virtual Memory: checkmarked "automatically manage paging file size for all drives"

                Which meant total paging file size for all drives:

                          -Min 16 MB

                          -Recommended 6138 MB

                          -Currently allocated  4392 MB

           -Ai Preferences for Scratch Discs

                     Primary: C:\

                     Secondary: D:\

      -I was then able to work with the placed image as an embedded file:

           -I created a symbol from it, and added the symbol to the symbols panel

           -I deleted the placed image from the Ai file

           -I mapped the symbol to a 3D object (using the 3D Revolve Options "Map Art" function)

           -however, when I select "Shade Artwork" on the 3D object...

           -the symbol artwork disappears from the 3D object; it reappears when "Shade Artwork" is unselected.

      -So I tried placing another PSD image (14.6 MB), to see if this would not "disappear" like the other

           -I got the same error message ("...application ran out of virtual memory...") again!

      -So I tried placing the original PSD image (3.8 MB) again

           -I still got the same error message

      -I tried resetting the settings that seemed to work, as well as the other things that did not seem to work:

           -Still getting same error message.


      So, if you could help me out, I'd appreciate it!!!!!