2 Replies Latest reply on Jun 26, 2010 2:47 PM by the_wine_snob

    Audio is not working. PE 4.0

    Gdude823

      Hello, I have Premiere Elements 4.0, and for quite a while I have been trying to get the audio to work. I will get a fully functioning clip (usually a WMV, or a Quicktime) and import it. I will than drag it than to the timeline, press play, and no sound will come out, just the video, which is audio free.
      I exported a video once, which was audio free in the software, and when it came out, and I played it did indeed have audio. Why is this? And can someone please tell me how to get audio?

        • 1. Re: Audio is not working. PE 4.0
          the_wine_snob Level 9

          Welcome to the forum.

           

          It is likely that the format/CODEC of your source material is not functioning well in PrE. The starting point would be to run those problem files through the great, free utility, G-SPOT, to see what the Audio is and what CODEC was used.

           

          It could well be that converting to DV-AVI Type II w/ 48KHz 16-bit PCM/WAV Audio will get things working. With WMV's and many MOV files, that will help in regard to the Video and general editing, as well.

           

          Now, just like AVI, WMV and MOV are almost meaningless, as they are but "wrappers." This ARTICLE will give you some background.

           

          Though I doubt that this will address your specific problem, I'll link to a general Audio Settings ARTICLE too.

           

          Good luck, and please post a screen-cap of the G-Spot window, with some of those problem files in it. The secret will likely be revealed with that data.

           

          Hunt

          • 2. Re: Audio is not working. PE 4.0
            the_wine_snob Level 9
            I exported a video once, which was audio free in the software, and when it came out, and I played it did indeed have audio. Why is this? And can someone please tell me how to get audio?

             

            The only way that an AV file will have Audio, is if the Audio stream is Exported. Many formats allow one to choose Audio-only, or Video-only, or a Multiplexed (muxed) combo with both streams. What often happens is that one will choose, say a Video-stream only Export/Share, then Export something else, changing it to Multiplexed with both streams, and forget. If they do not check, they might think that their previous setting was still in force.

             

            Now, some formats do not allow for elemental streams to be Exported/Shared, so depending on the format, one could well encounter a situation, where they do end up with Audio, whether they want it, or not. However, in these cases, there will be no checkboxes for the elemental streams.

             

            What format did you Export the Video-only stream, and still get the Audio?

             

            Good luck,

             

            Hunt