0 Replies Latest reply on Jun 27, 2010 6:17 AM by mike_020

    Issues with Flash Pro CS5 on Mac

    mike_020

      Hi,

      I recently bought a MacBookPro 15", 2.4 GHz Intel Core i5, 4GB 1067 MHz DDR3 and CS5 Creative Suite. Built in Intel HD Graphics and NVIDIA GeForce GT 330M.
      Hi have some issues with Flash Pro:
      - when objects on the stage are quite big (for example a 800x3000 movie clip), it start showing strange colors and wrong position, however when double clicking the movie clip to edit it, it looks correct. Also no problem when publishing. See images attached, the first one is correct, the second one shows the problem, when editing the mc in the 2nd image i get the third image that is correct.
      Correct:
      Screen shot 2010-06-27 at 3.07.45 PM.png
      Wrong:
      Screen shot 2010-06-27 at 3.08.01 PM.png
      After entering editing mode:
      Screen shot 2010-06-27 at 3.08.19 PM.png
      - after a while, when making a change in the stage or in the time line (deleting frames for example), it doesn't show it immediately, but i need to refresh the page. This happens more when opening many fla in the same time. Closing and restarting Flash fixes it, for a while.
      - after a while it doesn't show when selecting an object, the object looks like is not selected, however i can see that it is in the properties panel.  This happens more when opening many fla in the same time.  Closing and restarting Flash fixes it, for a while.
      Hi have been using CS3 and CS4 with less powerful computers before (always mac) and i never encountered these issues.
      Removing preferences and Application support files didn't help. I also updated Flash  to v. 11.0.1, but no joy.
      Does anyone know what's the problem?
      Thanks a lot.
      Mike