7 Replies Latest reply on Jul 13, 2010 12:23 PM by Marijaaaaappp

    Flash Catalyst Can't Run, Can't Save, Can't Export because of Code Error

    @ndy24

      Hi,

       

      I'm having an absolute disaster here with Flash Catalyst. A couple of days ago when I tried to Run out the project, The following error occured...

       

      Flash Catalyst cannot run this project because of an error in the code. To find the error, switch to the Code workspace and look in the problems panel.

       

      So I did what it asked, and found that the error in the code was 'Unknown' or words to similar effect. I retried running out a few more times and the same problem just kept appearing - but then strangely on re-boot of the entire machine I was working on, everything seemed to be fine, as it would then run out and work perfectly.

       

      Two days later at the end of the day I went to run out, and again the same error occurred. Immediately I rebooted and it worked, but not for long, as on the next time I tried to Run/Build out the file the same error appeared. Later I tried to Export the project as a SWF in several formats (deploy-to-web, run-local etc) to find the same error occurred. Then I decided to leave it for a while and hence went to save the project, to find that it simply would not save! No error message, simply the Save button was like it just was ignoring my save requests! Even the Save As, and Save As Copy Dialogue boxes opened, but on click of Save, they just disappeared, with no project saved!

       

      After a further few mess arounds I managed to save some sort of project, but I'm not sure if it is actually working 100% - it certainly wont Run or Export. Any help on this would be HUGELY appreciated as soon as possible, as I need this project completing within 2 days! If anyone can take a look at the file for me and try and figure out the code error that would be absolutely fantastic, as I don't have the knowledge to use nor the actual software of Adobe Flex/ Flash Builder.

       

      Thanks Guys

      Andy