5 Replies Latest reply on Jun 30, 2010 5:10 AM by Eugeny89

    invalid application descriptor: descriptor version does not match runtime version

    Eugeny89 Level 1

      Hi! I'm migrating to AIR 2.0. I've downloaded new SDK, changed version in application manifest, but still I'm getting the following error

       

      invalid application descriptor: descriptor version does not match runtime version

       

      any ideas what it can be?