2 Replies Latest reply on Apr 14, 2011 2:57 AM by jpadron_uy

    Form requires newer version message but I already have the newest.

    campbeld201006 Level 1

      We have a whole stack of PDFs that cause this message to come up in Adobe Reader (I'm using 9.3.2). The unfortunate thing is that our clients report this problem as being unable to view our PDFs and it is causing all sorts of confusion when they try to upgrade Adobe Reader instead of just clicking Cancel. We create the PDFs via Acrobat Designer and merge fields in with jPDFFields, it has been working fine up until the last couple of months.

       

       

       

      latest version.jpg

       

      Some clients are telling us that Adobe then brings them to a plug-in finder page.

       

      pluginfinder.jpg


      Could someone please point me in the right direction? I have already  submitted a few of the files to pdfHarmony but their report shows no  errors.