11 Replies Latest reply: Oct 23, 2014 11:09 AM by mcanzoneri RSS

    Error 1303 in Windows 7

    tee888 Community Member

      Adobe Reader Installation encounters an errror:

       

      Error 1303. The installer has insufficient privileges to access this directory. C:\Program Files(x86)\Adobe\Reader 9.0\Resource\Font\PFM

      The installation cannot continue. Log on as an administrator or contact your system administrator.

       

      Can anyone help with this.

      Thanks

      Tee

        • 1. Re: Error 1303 in Windows 7
          snjpage11 Community Member

          I am having the same problem since upgrading to win7. I am the only user on this PC so I am the admininistrator.

          • 2. Re: Error 1303 in Windows 7
            vbhv_malik Community Member

            What version of reader is installed in your system? Are there any other error messages you are receiving?

            • 3. Re: Error 1303 in Windows 7
              snjpage11 Community Member

              I was able to find the fix in the forums. It said to click on START, All Programs, Accessories, Command Prompt. In the window type:

                     icacls "c:\ProgramData" /T /C /grant administrators:F 

              then press ENTER. A list of changes will scrool by at the end close the window. I think if the error message refers to a different folder you can change      ProgramData     to the folder named in the error message. The location of all the directions that I followed are at:

              http://kb2.adobe.com/cps/329/329117.html

              • 4. Re: Error 1303 in Windows 7
                HUXSTER Community Member

                I just did what you said and now the proof will be in the pudding.

                lets hope it worked.

                • 5. Re: Error 1303 in Windows 7
                  drjonny Community Member

                  I had similar problems installing a valid version of MS office Home and Student 2007 with error 1303.  No matter what I tried, I had no ability to change access/permissions to change ownership of the necessary folder C:\programfiles (x86)\common files\microsoft shared\equation\1033.  I tried a plug in reg program "GrantAdminFullControl" which was useless, and about 3 hours of google searching for solutions.  Also tried to totally disable UAC (successfully, but did not solve original problem).  Lots of reference to ms forum which says to simply change ownership/access control, which is all well and good if you can do it, which is typically not able (thus the original problem). This new windows 7 home premium (64-bit) pc came preloaded with ms works, so I thought the original ownership was microsofts.  Thinking I was smarter than the average bear, I opened control panel, programs and uninstalled ms works, as a hunch....uninstalled fine, but still no access to change my single login admin to change folder permissions.  So I finally figured it out....

                  Reboot into safe mode in any way possible (networking, prompt, etc).  Once in safe mode, go to the folder that is causing you the hassle, in my case it is listed above.  Once you are at the folder, right click and go to properties, get into the administrative folder for security and edit the permissions.  In safe mode I was able to take over full controls of all settings.  Click apply, then ok then close the folder.  Reboot normally, and you should (might!) have found the program now installs without the permission problem of your install folder.  I think the safemode boot with permission changes to any specific folder should provide a valid solution to whatever installation package fails with the "error 1303" message, as long as the error message tells you the problematic folder that needs change. Let me know if it works for you.

                  DrJonny, 7/19/10

                  • 6. Re: Error 1303
                    StationHead88 Community Member

                    I had this problem while updataing my Adobe to 10.1.something. The error was on a different file. It was ( C:\Program Files\Common Files\Adobe\ARM\1.0 ) I search for about three to four hours are so for a solution untill I came across this forums sight and read the posts. I did what you said, word for word, and it work! I don't know why this error was happening because I am the Administrator. Any way, Thanks for your help.

                    Take It Easy

                    PEACE

                    • 7. Re: Error 1303 in Windows 7
                      Clay Thomas1989 Community Member

                      Tee, in order to solve your problem you will need to take a few simple steps. First, download the exe install file, but do not click to open and install just yet. Secondly, right click the downloaded file and select security. You will see an option listed to Unblock the file, if you do not find the option to Unblock the file because it was downloaded from an outside source, simply ignore this step. Next, go into control panel and select uninstall a program. Once inside the uninstall menu, delete previous versions of the software if applicable. Then, go to the start menu and select "Computer", then OS (C:), then Program Files(x86). Once you are in the program files x86 folder, right click the Adobe folder and delete it from your computer. Once this has been deleted all permission rights to the file will be erased because the file no longer exists. Upon install a new file will be created. Last but not least, right click your install file and click "Run as administrator", and say goodbye to the errors! I hope this helps.

                       

                      Thanks,

                       

                      Stephen (P.S. I am looking for a tech support job cough cough hahahah jk)

                       

                      Message was edited by: Clay Thomas1989

                      • 8. Re: Error 1303 in Windows 7
                        FarrukhBilal Community Member

                        Hello,

                        I read your post and really you have done a great job this is the best way to fix error 1303 window 7 but i have something to recommend you to same fixing of these type of errors someone recommend me to visit http://www.error1303.com this site when i visit this it attract me and i get all that fixing tools which i want to find from this site its really good for my PC i hope you also check this and get good benefit.

                        Thanks

                        • 9. Re: Error 1303 in Windows 7
                          ohadr.com Community Member

                          got the same problem when I was trying to install Reader 10.1.4

                          I read the suggestions here and got scared. I resolved it by myself very simply: I checked my running processes, and killed all adobe processes (especially the ARM, which is Adobe Reader and Acrobat. After killing the processes, the installation was successful.

                           

                          HTH.

                          • 10. Re: Error 1303 in Windows 7
                            yendorii Community Member

                            None of the previous solutions worked for me until the last one. Killing the processes did the trick.

                            • 11. Re: Error 1303 in Windows 7
                              mcanzoneri Community Member

                              The way I solved this was the following:

                              1. Changed the Owner on the ProgramData directory from Owner to Adminstrator.  I'm not sure if this was part of the solution or not.
                              2. Uninstall all Adobe products
                              3. Restart my machine
                              4. Make sure the CMap directory was now removed
                              5. Ran the installation program

                               

                              I hope this helps.