0 Replies Latest reply on Jun 29, 2010 8:58 AM by jasonpearce

    Error applying transforms. Verify that the specified transform paths are valid.

    jasonpearce Level 1

      In our enterprise environment, we recently used Group Policy to deploy a .msi package of Adobe Reader 9.3.1. In a few cases, the client was unable to successfully uninstall the older version of Adobe Reader and install version 9.3.1.

       

      When an administrator attempts to manually install Adobe Reader 9.3.1 onto one of the client machines that experienced problems, they receive the following error message during the installation process:

       

      "Error applying transforms. Verify that the specified transform paths are valid."

       

      The Application Event Log will show that Adobe Reader 9.3 did not install:

       

      Source: MsiInstaller

      Event ID: 11708

      Description: Adobe Reader 9.3. -- Installation failed

       

      We have unsuccessfully attempted several suggested solutions...

       

      http://kb2.adobe.com/cps/404/kb404307.html

      This Adobe Knowledge Base is for Reader 8.x, but we decided to try anyway. When we run the kb404307.exe tool as an administrator, we get this error message:

       

      "Acrobat Transforms Update did not find valid installed Acrobat products or you do not have sufficient privileges to update registry."

       

      http://support.microsoft.com/kb/290301

      We also saw advice to use the Windows Installer Cleanup utility (MSICUU2.exe) from Microsoft. This tool, however, has been discontinued and is no longer available.

       

      Does anyone have any advice on how to install Adobe Reader 9.3.1 on a machine that is presenting the "Error applying transforms. Verify that the specified transform paths are valid." error during installation?