4 Replies Latest reply on Jul 5, 2010 2:05 AM by SimonATS

    Error 1328 at installation AdbeRdrUpd933_all_incr.ms

    gora2

      Error at installation AdbeRdrUpd933_all_incr.msp

       

      I create an administrative point and I use following batch a file:

       

      msiexec /a "%cd%\AdbeRdr930_ru_RU.msi" /qb! TARGETDIR="%cd%\AdobeRdr"
      msiexec /p "%cd%\AdbeRdrUpd932_all_incr.msp" /a "%cd%\AdobeRdr\AdbeRdr930_ru_RU.msi" /qb!
      msiexec /p "%cd%\AdbeRdrUpd933_all_incr.msp" /a "%cd%\AdobeRdr\AdbeRdr930_ru_RU.msi" /qb!

      At installation AdbeRdrUpd933_all_incr.msp I receive an error 1328.

       

      The same error I receive at installation AdbeRdrUpd933_all_incr.msp on installed Adobe Reader v9.3.2

       

       

      OS: Windows XPSP3 x86 and Window 7 x64

        • 1. Re: Error 1328 at installation AdbeRdrUpd933_all_incr.ms
          Neaderthaler

          In here the same problem on XPSP3 and W2K3SP2.

          I thought that it might be the virusscanner, turned it off but no succes.

           

          I ran the command AdbeRdr930_nl_NL.msi -p E:\Dump\AdbeRdrUpd933_all_incr.msp  which is succesfull normally.

           

          From the log (translated from Dutch):

          Error while applying the patch to file E:\Config.Msi\PT222C.tmp. Probably the file has been changed in one or the other way and can not be changed anymore by the patch.

          System error: -1072807676

           

           

          Kind regards,

          Hennie.

          • 2. Re: Error 1328 at installation AdbeRdrUpd933_all_incr.ms
            mp3j3rk

            I am having this same problem.

             

            Question though, are you guys using an .msi that has already been slipstreamed with 9.3.2?

             

            That is what I am using, I have not yet tried using a 9.3.0 .msi.

             

            I will report any success (or otherwise) that I have.

             

            Dylan

            • 3. Re: Error 1328 at installation AdbeRdrUpd933_all_incr.ms
              mp3j3rk Level 1

              So far here is what I have found.

               

              Because the patch is an incremental patch, you have to patch the previous version which is 9.3.2.

               

              What was happening with me, is that I was trying to patch 9.3.0 with an msi slipstreamed with 9.3.2.  Thats what was causing the error.

               

              Try this.  Download the AdbeRdrUpd932_all_incr.msp patch, and do the following to create a valid 9.3.2 network install point.

               

              msiexec /a AdbeRdr930*.msi

               

              point the installer to your install point.

               

              after that is done, slipstream to version 9.3.2:

               

              msiexec /a AdbeRdr930*.msi /p AdbeRdrUpd932_all_incr.msp

               

              again, use the install point as the target. This will patch all files to 9.3.2.

               

              Now we can use the 933 patch to get to the newest version.

               

              msiexec /a AdbeRdr930*.msi /p AdbeRdrUpd933_all_incr.msp

               

              This should work, it did for me.

               

              Best Wishes from Kansas!

              Dylan

              • 4. Re: Error 1328 at installation AdbeRdrUpd933_all_incr.ms
                SimonATS Adobe Employee

                This is more aimed at the original poster of this thread.

                There is a small issue with the Eastern European laanguage versions of reader 9 when it comes to updating via AIP.

                See http://kb2.adobe.com/cps/853/cpsid_85367.html

                for more details.

                 

                Again the above document is only for the language mentioned and doesn't apply to the Dutch version.