2 Replies Latest reply on Aug 24, 2007 4:59 AM by caughtinthefire

    Missing Editor buttons

    caughtinthefire
      This is the 4.1 trial version of Contribute CS3.

      On the top panel, I select Edit Page, the editable page displays after Contribute does it's copying and manipulating of the files, but the top panel displays two rows of gray where the Text Bold, Italics, Underline, Page Publish, Save Draft buttons etc. should show up. I have uninstalled this and reinstalled it with the same results. This is on a Compaq US2100 laptop. 512MB RAM and a 2.4mhz Celeron.

      I installed it on my PC at home and it works fine so it isn't the installer. Is there an issue with the laptop or the software? I don't want to buy and suggest this option to my client if there is a possibility it may not work on her laptop. When the product runs, it works very well and will meet her needs.

      Regards,
      Wayne Menard
        • 1. Re: Missing Editor buttons
          ThinkInk Level 2
          I don't know in what way you installed Contribute on your two computers and how you connected to your site but have you checked your Users and Roles settings in the admin section? Menu: Edit, Administer Websites, Users and Roles.
          • 2. Re: Missing Editor buttons
            caughtinthefire Level 1
            I wound up updating my video driver but that didn't help either. Then after messing around with Contribute for about a half an hour or so.... presto, the editor buttons showed up. I think it had something to do with not being "connected" to the site in Contribute.

            Anyway, it's working now. Thanks for the help.

            Wayne