1 Reply Latest reply on Jul 1, 2010 5:21 AM by rootsounds

    Flex Builder 3.0.1 not compatible with Flex 3.5.0 SDK.

    arunbiji Level 1

      Hi,

       

           We were using Flex 3.0.1 SDK + Flex Builder 3.0.1 combination and was working fine. Then due to few other business requirements had to upgrade SDK to Flex 3.5.0. Now the problem we are facing is that the old Flex Builder (3.0.1) is not compatible with the new SDK (3.5.0).

       

           What is the solution? Is there any Flex Builder compatible with Flex 3.5 SDK available... i googled a bit, but was not successful. Is there any change required in Flex Builder 3.0 files?

          

           Any potential solution will be really helpful. Thanks in advance.