5 Replies Latest reply on Jul 8, 2010 8:40 AM by RobBayne

    Flash Builder 4 update 4.0.1 broke flash builder...

    wicket971

      Good morning,

      I updated to the latest Flash Builder 4 build this morning, 4.0.1 (build 277662) and when I launched flash builder I'm greated with the following message in the package explorer:

       

      Could not create the view: Plug-in "com.adobe.flexbuilder.as.editor" was unable to instantiate class "com.adobe.flexbuilder.as.editor.ui.packageexplorer.FlexPackageExplorer".

       

      I've rebooted my machine to see if that helped and it did nothing.  I am running Mac OS 10.6.4

       

      Any help would be appreciated.