11 Replies Latest reply on Jul 27, 2010 2:46 PM by ezhsoftware

    Cant Update to 11.0.1

    ezhsoftware

      I recently download the Flash CS5 Update 11.0.1 and start the AdobePatchInstaler.exe, the percentage bar and label just dont reach 100%, stay on 0% an then the updater just say that flash is updated so now, I open flash, go to Help > About ... and still saying version 11.0.0.485. I tryed the Adobe Updater and do not show up that update.

       

      Any Ideas ??

        • 1. Re: Cant Update to 11.0.1
          Kartik Mehta Level 3

          May be your exe is corrupted!

          • 2. Re: Cant Update to 11.0.1
            ezhsoftware Level 1

            couldn't be, a corrupted exe just can't run, however, I downloaded the update again but still not working, same issue, never reach 100% but says that was updated, once again, flash still showing 11.0.0....

            • 3. Re: Cant Update to 11.0.1
              rodnolan

              I am in the same situation. I was able to successfully update one computer via Adobe Application Manager which found, downloaded and applied the 11.0.1 update for Flash CS5 installed as part of Master Collection CS5. On another computer running the same OS (Windows XP SP3) Adobe Application Manager does not report that an update is available for Flash. After downloading the updater file (flashcs5_11_0_1_update.zip - 59,916 kb) from the adobe.com/downloads/updates I extract and run it and I get the same result: the progress bar does not move past 0%, the installer reports that it successfully installed the update (The updating process is complete. These applications have been successfully updated and are ready for use: Flash icon). I click Quit and open Flash CS5. Help > About says Adobe Flash Professional CS5 *11.0.0.485)

              • 4. Re: Cant Update to 11.0.1
                ezhsoftware Level 1

                Those computers were in the same network ? I'm running Windows 7 with Master Collection. Did you make another update manually ? like the player 10.1 update or Flex SDK ? I did it before I realize that there is a new update for the Flash IDE, I don't know if it has something to do.

                • 5. Re: Cant Update to 11.0.1
                  rodnolan-syyFoD

                  Both computers were on the same network. The update worked fine on the laptop but failed on the desktop.

                   

                  On the desktop, I did the FlashBuilder 4.0.1 update using Adobe Application Manager; no manual updates were applied on this machine at any time. I was concerned by the absence of the Flash update because I knew that it should be available since I had just successfully applied it on the laptop. That's what prompted me to go looking for the manual update in the first place.

                   

                  An a related note, as I was writing this reply, I got updates for Photoshop and Dreamweaver on the laptop. While Application Manager reported that both updates were applied successfully, only Photoshop shows the new version number in the splash screen and Help > About. Dreamweaver still reports the original version number 11.0 build 4913.

                   

                  And still, when I check for updates on the desktop, the Application Manager reports that everything is up to date!?

                   

                  I'm starting to wonder... are the Help > About and splash screens wrong? I had a similar problem with Flash Builder Premium being downgraded to Standard after installing CS5. I read somewhere that the splash screen content may have been cached.

                   

                  And get this! I just checked the laptop where 11.0.1 was successfully applied via Application Manager. Help > About is now reporting the version as 11.0.0.485. Yesterday, it was showing 11.0.1. There's got to be a bug in the version reporting mechanism in CS5.

                  • 6. Re: Cant Update to 11.0.1
                    Ахиллес

                    I have the same problem. Update is successfully, but when I check the current version it's 11.0.0.485   (Win XP Professional SP3)

                    • 7. Re: Cant Update to 11.0.1
                      ezhsoftware Level 1

                      I recently published a post on my blog, this issue seems to be a just a bug but the update is working, a half at least because you may need to update the flash players (standalo and debug) by hand

                       

                      Here is the link to my blog, I hope could help

                       

                      http://www.emanuelz.com.mx/blog/flash-cs5-update-11-0-1-104

                       

                      Thnaks to everybody

                      • 8. Re: Cant Update to 11.0.1
                        Ахиллес Level 1

                        ezhsoftware, thank u

                        • 9. Re: Cant Update to 11.0.1
                          san_flash Level 2

                          This version of the updater to Flash CS5 is not a binary patch, meaning Flash.exe and Flash resources are not updated.  Therefore when you go to About Flash, it still shows the old version after the updater is run.

                           

                          There's a request to add an "update" version to the About Flash screen so that it shows users if the updater has been run.  Hopefully this will be done in a future version of Flash.

                           

                          Thanks,

                          San

                          • 10. Re: Cant Update to 11.0.1
                            TheDarkIn1978

                            i am also having the same problem trying to update to Flash CS5 11.0.1 as part of CS5 Web Premium.  I'm running Mac OS X 10.6.4.  Adobe Application Manager couldn't find Flash CS5 11.0.1 or Flash Builder 4.0.1.  I had to manually install both.  However, while updating to FB 4.0.1 was painfully slow, it was updated successfully.  I am still unsuccessful in manually updating Flash CS5 11.0.1 on both my iMac nor MacBook.

                            • 11. Re: Cant Update to 11.0.1
                              ezhsoftware Level 1

                              Check out my blog post, most than a failed update it seems to be a bug, you update but the executable version is the reported version on the About window, not the real engine or components version that is suposed to be 11.0.1 because you are not updating the app

                               

                              http://www.emanuelz.com.mx/blog/flash-cs5-update-11-0-1-104

                               

                              You could find some more information there explaining what's happening.