5 Replies Latest reply on Aug 1, 2010 7:31 PM by Dr.Romano

    Adobe Flash Builder 4 (4.0.1)   Update is not applicable

    Magicalhobo

      When trying to update Flash Builder on Windows 7, I get:


        Adobe Flash Builder 4 (4.0.1)
        Update is not applicable

       

      What is that supposed to mean?

       

      Here's what I found in some error log:
      2010-07-02T07:27:42: >>> Adobe Updater Log Begin >>>
      2010-07-02T07:27:42: UpdaterCoreImpl::InitLogFile : Application Version 1.0.0.67
      2010-07-02T07:27:42: UpdaterCoreImpl::InitLogFile : cmdline option --> -logFile = C:\Users\Sean\AppData\Local\Adobe\AAMUpdater\1.0\aamu.log
      2010-07-02T07:27:42: UpdaterCoreImpl::InitLogFile : cmdline option --> -logLevel = 2
      2010-07-02T07:27:42: UpdaterCore : Returning from << UCInitialize >> Returning with outErr Value =>  = 0
      2010-07-02T07:27:43: UCProcessPatchProgress : Receive Packet ID = . = 0
      2010-07-02T07:27:43: UCProcessPatchProgress : Receive Packet ID = . = 9
      2010-07-02T07:27:44: UCProcessPatchProgress : Receive Packet ID = . = 13
      2010-07-02T07:27:44: UCProcessPatchProgress : Received Done from patch installer along with exit code value28
      2010-07-02T07:27:44: UCGetprogress : Updates install returning state for reffId  = AdobeFlashBuilder-mul-4.0/4.0.1
      2010-07-02T07:27:44: UCGetprogress : Updates install returning state     = 44
      2010-07-02T07:27:44: UCGetprogress : Updates install returning outError  = 28
      2010-07-02T07:27:44: UCGetprogress : Updates install returning percent   = 0
      2010-07-02T07:27:48: Returning from << UCTerminate >> call with value = 1
      2010-07-02T07:27:48: UpdaterCoreImpl::ShutdownLogFile : Going to call ShutdownESDLogFile()
      2010-07-02T07:27:48: <<< Adobe Updater Log End <<<

       

      Thanks,

      Sean