13 Replies Latest reply on Jul 2, 2010 8:00 PM by the_wine_snob

    Voice Over in Premiere Pro CS5

    david pro Level 1

      Hi there.

       

      A quick question about doing voice overs. I am recording using a Tascam US-122, with mono on. I am recording a voice over onto Audio Track 1, but it records to normal volume on the left side, and barely any volume to the right.

       

      What am I doing wrong?

       

      Thanks,

       

      David

        • 1. Re: Voice Over in Premiere Pro CS5
          the_wine_snob Level 9

          With mono, I am surprised that you are getting anything on a separate channel - must be some bleed.

           

          I would set up a mono (1-channel) Audio Track and record to that. If you want to go to 2-channel, you can take that 1-channel into SB and in Multi-track Mode, just Copy/Paste it to a second channel and Export.

           

          You could also create a second 1-channel Audio Track and do the Copy/Paste thing too. In Audio Mixer, just pan one to the full left and one to the full right.

           

          Good luck,

           

          Hunt

          • 2. Re: Voice Over in Premiere Pro CS5
            david pro Level 1

            Thanks for the quick response, Bill.

             

            How do you set up a mono Audio Track?

             

            David

            • 3. Re: Voice Over in Premiere Pro CS5
              Harm Millaard Level 7

              In Preferences / Audio / Default Track Format use Mono

              • 4. Re: Voice Over in Premiere Pro CS5
                the_wine_snob Level 9

                Along with Harm's method, you can also go to Sequence>Add Tracks, and can add Audio (or Video) Tracks, as needed, with the proper channel-count. Note: you can locate the new Tracks, pretty much as needed, so you can choose your layout.

                 

                Good luck,

                 

                Hunt

                • 5. Re: Voice Over in Premiere Pro CS5
                  david pro Level 1

                  Thanks, guys.

                   

                  So this is what I'm getting. I have my US-122 set to 'mono on', I have the audio preferences in PPro set to Mono as default. As I'm recording the voice over and I watch the audio mixer, only the left channel shows that it's recording. On the timeline, there is audio only on the left channel as well.This is the case no matter what setting I have on my US-122, and no matter what setting I have on PPro.

                   

                  When I take that clip, duplicate it, put it into another track and switch the volume over to the right channel, it's mute.

                   

                  However, when I record to Garageband, I get recording on both channels with equal volume, with GB and the US-122 set to mono.

                   

                  Any ideas?

                   

                  David

                  • 6. Re: Voice Over in Premiere Pro CS5
                    the_wine_snob Level 9

                    David,

                     

                    I am confused. If you set up a 1-channel Audio Track, there is no Left-Channel. Can you explain what you are seeing, as I am missing something. Not sure that it's important, but there could be.

                     

                    Tip: when you create a 1-channel (mono) Audio Track, there will be ONLY one little "speaker" icon in the Track Header. If you have two, you added a 2-channel (stereo) Audio Track, and not a 1-channel (mono) Audio Track. When you create a new Audio Track, you have a drop-down with three choices (unless CS5 has added something) - mono, stereo and 5.1.

                     

                    Good luck,

                     

                    Hunt

                    • 7. Re: Voice Over in Premiere Pro CS5
                      david pro Level 1

                      Hi Bill.

                       

                      Right, I see those choices for mono, stereo and 5.1.

                       

                      I have also tried setting PPro and the US-122 to stereo, and it's still only recording to one channel.  What I mean by that is in the photo below, under Audio 1 where the two  vertical grey bars are, only the left side jumps when I speak into the  mic.Then when I listen back, I only hear audio in one earphone.

                       

                      So ultimately what I'm trying to do is record a voice over where I get equal volume in both channels (speakers or headphones, or whatever). But for some reason, no matter what settings I use, I'm only getting audio on one side.

                       

                      Does that make sense?

                       

                      David

                      • 8. Re: Voice Over in Premiere Pro CS5
                        the_wine_snob Level 9

                        David,

                         

                        I still feel that we are not yet on the same page.

                         

                        When you create your mono (1-channel) Audio Track, you will only have one Levels display, not two.

                         

                        If you created the mono Audio Track, Target THAT one, and turn on the mic icon for that Track, and for no other one(s).

                         

                        You should then get only a mono signal, and a it will be on a mono Audio Track. That should pretty evenly spread the signal, once mixed-down to stereo in the Master. Also, you can do the Copy/Paste to another mono Track and then Pan one hard Left, and the other hard Right.

                         

                        Good luck,

                         

                        Hunt

                        • 9. Re: Voice Over in Premiere Pro CS5
                          the_wine_snob Level 9

                          Here is a look at recording to a new, blank mono Audio Track, that I named Narration, plus the Audio Mixer. This is from PrPro 2.0, but you should be able to compare your CS5, and see where something is different:

                          Narration_Recording_Mono.jpg

                           

                          Good luck,

                           

                          Hunt

                          1 person found this helpful
                          • 10. Re: Voice Over in Premiere Pro CS5
                            david pro Level 1

                            You're right, we weren't on the same page, and now I understand!

                             

                            So  I added a mono track and yes, there is only one levels display. I  recorded, then copied and pasted it to a second mono track and panned  one hard left, the other hard right, and I got equal levels in both  channels!

                             

                            Ok, so problem solved.

                             

                            But  one last question.... I'm still not really understanding what I'm doing when I record in mono. The screenshot below shows the playback of the mono recording... with one Levels display for the mono track, Audio 3, and two Levels displays in the Master. And 2 channels are playing back in the Master. So when I play it back now, I'm getting sound in both channels.

                             

                            I'm not sure why creating a mono channel, as you suggested, ended up with a recording that plays back in 2 channels on the Master.

                             

                            Thanks,

                             

                            David

                             

                             

                             

                             

                            Screen shot 2010-07-02 at 6.35.56 PM.png

                            • 11. Re: Voice Over in Premiere Pro CS5
                              the_wine_snob Level 9

                              Your Master is 2-channel. and if you notice, the signal is perfectly even in the mix-down. It is showing a display of your mono source mixed to 2-channel. If you wish to create an illusion of stereo, then the Copy/Paste and Pan hard Left and Pan hard Right will contribute a bit to that. Since the two steams will be identical, the source will seem to come from the phantom center in a 2-channel Master, and from the Center in a 5.1 Master. A lot of this will depend on what you wish to create for a "stage."

                               

                              Good luck,

                               

                              Hunt

                              • 12. Re: Voice Over in Premiere Pro CS5
                                david pro Level 1

                                Thanks, Bill!


                                • 13. Re: Voice Over in Premiere Pro CS5
                                  the_wine_snob Level 9

                                  You are most welcome. Hope that all works for you.

                                   

                                  Good luck,

                                   

                                  Hunt