3 Replies Latest reply on Jul 10, 2010 7:32 AM by billmccray

    Installing AdbeRdrUpd933_all_incr.msp

    billmccray

      I originally posted this in the "Adobe Windows" forum, since it seemed to me to be more appropriate there, but I have been asked to post it here.

       

      I'm trying to update Adobe  Reader.  I have downloaded the update file, AdbeRdrUpd933_all_incr.msp.   Now what do I do with it?  When I double-click the file, as I do to run  other installation files, it asks me what program should be used to  open the file.  All I can answer is "How should I know?"

       

      Please tell  me what I'm supposed to do with this file?

       

      Bill

       

        • 1. Re: Installing AdbeRdrUpd933_all_incr.msp
          morph2-21 Level 1

          Sounds like you've lost MSP file association. Assuming Windows XP, right click the AdbeRdrUpd933_all_incr.msp file, then choose Open With...

           

          Select Windows installer from the list (scroll up/down if necessary). Check the box that says Always use the selected program to open this kind of file.

          1 person found this helpful
          • 2. Re: Installing AdbeRdrUpd933_all_incr.msp
            billmccray Level 1

            Sorry, I left out essential info.  I'm on Windows 7.  I can get to the file associations, but I don't see Windows Installer as an available program.

            • 3. Re: Installing AdbeRdrUpd933_all_incr.msp
              billmccray Level 1

              I found a reference somewhat that indicates that the Windows Installer is named "msiexec".  I searched for that name and found the program in the Windows\SysWOW64 directory (folder).  I tried the program on my MSP file and got in information box that listed parameters for the program.  Among the parameters is "/update" that appears to be what I wanted.  In the command line I tried:  "msiexec /update <the MSP file's location>".  Boxes showed up that indicated that the installer would update the Adobe Reader, but then it stopped with an error message saying that the authority is insufficient to modify a program in the "Program Files (X86)" directory.  I tried to modify my authority for that directory, but it wouldn't allow me to do so.  I saw that "administrator" has less authority than I do.

               

              Any suggestions on what I should try next?