2 Replies Latest reply on Aug 17, 2007 9:23 AM by Noellet

    Can't see timeline

    Noellet Level 1
      I know I must be missing something stupid here, but I cannot, for the life of me, get my timeline to show up. I have clicked on "view/timeline" and a checkmark is present there. I have tried clicking on the little arrow bar thingy above the slide, that doesn't work. I'm in edit mode... what else can it be?

      I have tried it with several different files. Any ideas about what I might be missing?

        • 1. Re: Can't see timeline
          CatBandit Level 3
          Hi Noellet,

          Try the keyboard shortcut CTRL+ALT+T

          If that doesn't work and you can see the "Time-line" text in your workspace, try double-clicking it.

          Keep in mind that you might have inadvertently "dragged" the time-line to some other part of your workspace, so it may not be present at the top in the default location, but may be somewhere else within the Captivate window.

          Hope this helps.
          • 2. Re: Can't see timeline
            Noellet Level 1
            Thanks Larry.

            Duh, I had somehow dragged the edit space overtop of the timeline. I thought I was going crazy for a minute! Thanks again.