2 Replies Latest reply on Jul 8, 2010 11:08 AM by bravo21actual

    Error 1328 updating to Reader Patch 9.3.3 from slipstreamed 9.3.2

    Philip_VAI

      I am getting "Error 1328. Error applying patch to file C:\Config.Msi\PTXXXX.tmp. It has probaby been updated by other means, and can no longer be modified by this patch. For more information contact your patch vendor" when updating from Adobe Reader 9.3.2 to 9.3.3.

       

      I have had this happen multiple Windows computers at the business I work for. The problem occurs in Windows XP and Windows 7, the users all have admin rights to their machines. I should note that the installer that I was using to install 9.3.2 had all the required patches up to 9.3.2 slipstreamed.

       

      I found this kb: http://kb2.adobe.com/cps/853/cpsid_85367.html but it did not solve my issue.