0 Replies Latest reply on Jul 7, 2010 2:53 PM by vilius.m

    Second and further reader instances forces "smooth text" on ?

    vilius.m

      Hello,

       

      Runing Adobe Reader v9.3 on Windows 7 64bit.

       

      I allways use "smooth text" off ("Edit->Preferences...->Page Display->Rendering->Smooth Text"  none) because content looks best to me - and this is the way I like it. I noticed following problem (bug?) on v9 reader (at least two different windows OS'es have the issue):

       

      If "smooth text" is off, first v9 reader instance works as it should. But second and all subsequent instances render text smoothing on regarless "smooth text" option (it is shown as off).

      Any options to solve this issue ?

       

      Looks like v8 reader is free from this problem - but since I'm running windows 7 - this os does not support v8 reader anymore.

       

       

      thanks

      Vilius