0 Replies Latest reply on Jul 8, 2010 9:33 AM by M_GL

    Validation of existing certificate does not work since release 9.3.3

    M_GL

      Hi everyone,

       

      Since I updated to Adobe Reader 9.3.3 the validation of digital signatures does not work properly anymore. Though I try to validate the certificate that used to be OK before the upgrade to 9.3.3 I now get an error on the same document and signature that used to work before. In the signature details Adobe Reader now states that "The certificate ...is not trusted...". This has to do with the new Adobe Approved Trusted list (AATL) I assume since nothing else changed.

       

      Does anybody know a workaround or is anybody aware of a bugfix that will be released in the near future?

       

      Thanks in advance,

       

      Mike G