10 Replies Latest reply on Dec 16, 2010 5:22 PM by pwillener

    ordinosaure  millenium

    ti-will70

      J`aurais besoin de savoir ,si il y a quelle que chose a faire ,pour update  mon adobe  reader car presentement je suis a 5 et me faudrait au moin adobe reader 7  ,pas le minimum requis comme system , pour update qui est 2000 service pack 4 .

       

      Et aussi  window peut plus update  ,doit tu tous simplement remplacer mon ordinateur qui est trop vieux ,ou il y a encore quelle que chose a faire !

       

      Merci!