0 Replies Latest reply on Jul 8, 2010 6:37 PM by anyaofcymru

    Needing help with Too Many Activations

    anyaofcymru

      I have an Aluratek LIBRE eReader and am trying to solve an ongoing problem.  Last week I checked out a book from my local library and tried transferring it onto my reader.  When I attempted the transfer, I received an error saying No Permission to Copy Document.  After that, I opened Case #0181671508 to try and get the error fixed.  There was an email sent back to me saying I needed to get in touch with Aluratek.  So I called Aluratek and was told that I needed a Firmware update.  I ended up getting that completed but still got the same error.  After that, I uninstalled ADE and reset my reader in the hopes that starting from the beginning would help.  After reinstalling ADE and hooking up my reader, I got a new error:  E_ACT_TOO_MANY_ACTIVATIONS.  Sent in an update to my case and was told again that I needed to get with Aluratek and update the Firmware.  Please help me in figuring out what actually needs to be done so I can get to the point of transferring books onto my reader and actually being able to use it.