12 Replies Latest reply: Sep 27, 2011 7:33 AM by MyKidzRock RSS

    "Photoshop CS3 has stopped working"

    w.d.oneil

      I am running Photoshop CS3 Extended on a new Dell XPS 8000 under Windows 7 64-bit. It had been working all right until today. Now I get a Windows message, "Adobe Photoshop CS3 has stopped working." There have been no changes in my system configuration or software since yesterday, when it worked all right. I tried uninstalling and reinstalling, but still get the same message.

        • 1. Re: "Photoshop CS3 has stopped working"
          JJMack CommunityMVP

          The first thing to try is resetting your Photoshop preferences They remain around even when you uninstall an reinstall...

          Do one of the following:

          • Press and hold Alt+Control+Shift (Windows) or Option+Command+Shift (Mac OS) as you start Photoshop. You are prompted to delete the current settings.

          • (Mac OS only) Open the Preferences folder in the Library folder, and drag the Adobe Photoshop CS Settings folder to the Trash.

            New Preferences files are created the next time you start Photoshop.

          • 2. Re: "Photoshop CS3 has stopped working"
            w.d.oneil Community Member

            Thanks, but all it does is tell me again that Photoshop has stopped working and close it.

            • 3. Re: "Photoshop CS3 has stopped working"
              the_wine_snob Community Member

              When something is working one day, but not the next, then something has changed. Your task is to figure out what has changed.

               

              Things like simple OS updates can kill video drivers, and PS interfaces pretty closely with those, though not nearly as much as Adobe's video-editing PrPro. I'd start by updating that.

               

              It that has no affect, then do a manual System Restore Point (for now), and boot to Safe Mode. Roll back to a System Restore Point from when it DID work, and test.

               

              Good luck,

               

              Hunt

               

              PS - if you have added any hardware, software or fonts (yes, fonts), please let us know.

              • 4. Re: "Photoshop CS3 has stopped working"
                JJMack CommunityMVP

                If you on windows try a system restore to a checkpointed day when it still worked.

                • 5. Re: "Photoshop CS3 has stopped working"
                  dec9 Community Member

                  Best way is to look in Windows 7 event viewer. If something crashes or does not respond it will be listed in there. Post the results you find here.

                   

                  Also if Dell puts a lot of crapware on their computers it could cause issues with other software not wanting to play well with others.

                  • 6. Re: "Photoshop CS3 has stopped working"
                    w.d.oneil Community Member

                    Thanks.

                     

                    Here is what Windows 7 event log has to say about it:

                     

                    Faulting application name: Photoshop.exe, version: 10.0.0.0, time stamp: 0x4601eae8

                    Faulting module name: KERNELBASE.dll, version: 6.1.7600.16385, time stamp: 0x4a5bdbdf

                    Exception code: 0xc0000005

                    Fault offset: 0x0002db4b

                    Faulting process id: 0x172c

                    Faulting application start time: 0x01cb1fdf89ed8cd5

                    Faulting application path: C:\Program Files (x86)\Adobe\Adobe Photoshop CS3\Photoshop.exe

                    Faulting module path: C:\Windows\syswow64\KERNELBASE.dll

                    Report Id: d702a62e-8bd2-11df-a226-002564db8406

                     

                    This is a business system which comes with virtually no bloatware, and I cleaned up what little there was long ago.

                     

                    I understand about rolling back but it's not a practical solution in terms of time -- it takes six hours to restore to an earlier backup, and then another six hours to bring it back to the present. And that's not counting the time spent trying to pinpoint why it works in the previous state but not in the current one. I need my business software to work for me, not vice-versa. If it comes to that I'll simply get off the Photoshop ugrade merry-go-round altogether and go to something simpler but more robust, such as GIMP.

                     

                    I did check the video driver and it has not changed in months.There have been no additions of hardware, software, or fonts since Photoshop last worked. Also I don't allow Microsoft Updater to automatically update the system. That does not necessarily mean that nothing has changed, since things like Norton Internet Security have minds of their own. But there has been nothing affecting the OS.

                    • 7. Re: "Photoshop CS3 has stopped working"
                      Noel Carboni Community Member

                      There is no way the System Restore feature takes 6 hours.  More like 6 minutes.

                       

                      Read up on System Restore.

                       

                      -Noel

                      • 8. Re: "Photoshop CS3 has stopped working"
                        w.d.oneil Community Member

                        Yes, I was thinking about restoring a backup. The reason I didn't think about Windows System Restore is that it has never once worked in all the times I've tried it. But I tried a couple of times, once for each of the first two restore points. Sure enough, neither worked.

                        • 9. Re: "Photoshop CS3 has stopped working"
                          aycarter Community Member

                          Go to C:\Program Files (x86)\Adobe\Adobe Photoshop  CS3\Plug-Ins\Import-Export  Find a file named Twain_32.8BA. I simply  added a tilde (~) in front of the file name.Everything should work. (:

                          • 10. Re: "Photoshop CS3 has stopped working"
                            mirgoody Community Member

                            maybe a newer version will not create this problem?

                            • 11. Re: "Photoshop CS3 has stopped working"
                              MyKidzRock Community Member

                              THIS WORKED FOR ME!!!!  Thank you, AYCARTER!!  Been dealing with this for weeks!!

                              • 12. Re: "Photoshop CS3 has stopped working"
                                MyKidzRock Community Member

                                I was having the same issue....used AYCarter's solution....WOOHOO -- back up and running =D