3 Replies Latest reply on Jul 13, 2010 4:07 AM by rootsounds

    AIR runtime for PowerPC MAC

    pyskoluk

      Hi,

      I am running PowerPC MAC and I want to install AIR runtime. The latest one is 2.0.2 but in documentation I read that it doesn't support old PowerPC processor and I must install AIR runtime of 1.5 version. But anyway if I go to http://get.adobe.com/air it redirect me to http://get.adobe.com/air/otherversions and there is only 2.0.2 version available.

      How can I get old 1.5 version?

       

      Thanks,

      //pyso