3 Replies Latest reply on Jul 14, 2010 10:16 AM by fdoering01

    AR v9.2 to  v9.3 problems

    fdoering01

      PC w/XP Pro.  I am try to upload AR 9.3.  Currently running v9.2

       

      1)  During the install, just before it is ready to complete, the following message appears:

      "SOME FILES THAT NEED TO BE UPDATED ARE CURRENTLY IN USE"

       

      "THE FOLLOWING APPS ARE USING FILES THAT NEED TO BE UPDATED BY THIS SETUP"

       

      But, there are no apps listed that are using READER or ACROBAT

       

      2) Turned off Norton and tried again, but with the same result.

       

      3) Tried to uninstall v9.2 & got the same result!!#@!

       

      Any help would be greatly appreciated.

       

      Thanks,

      Fred