11 Replies Latest reply on Sep 8, 2010 2:06 PM by C. Agruss (Adobe)

    Flash Builder 4 - The selcted wizard could not be started - FlexApolloProjectWizard

    CarstenBrueggenolte

      Hello,

       

      I have a brand new eclipse installation. I downloaded the eclipse-jee-galileo-SR2-win32.zip from the eclipse website. And I downloaed the FlashBuilder_4_Plugin_LS10.exe from the Adobe Website.

       

      After unzipping the eclipse to d:\devide\eclipse35 and installing the Flash Builder into d:\devide\FlashBuilder4Plugin with the option to integrate it into the existing eclipse installation, it finished with no errors.

       

      Having Java 1.5 and FlashPlayer 10 installed I get this error here when I try to create a new FlexProject

       

      error.JPG

       

       

      I also tried to install the Standalone version of the Flash Builder 4. I get the same error there.

      Also copying a working installation (Eclipse Folder and Flash Builder 4 Folder) from a computer where it works, I get the same error on my machine.

       

      Do I have to install AIR? Upgrade the FlashPlayer or what? I really dont know what else to try. Any suggestions on how to fix this?

       

      Thank you for any help.

       

      Carsten