10 Replies Latest reply on Jul 19, 2010 12:33 PM by natr89

    Not Responding After Save/Auto Save/Render/Encoding

    natr89 Level 1

      I am currently doing some video editing for customer interviews. Footage is taken directly from the camera, uploaded to files on a network drive (folders containing a .mp4, .smi, .ppn, .xml, and .bim file) and then imported into Premier Pro. The selects are taken, edited and formed into videos. I use the process of sequential saves (i.e. Every time I reopen the file (about once every other day) I save a sequential project. So, for instance, if I am using Project 31, next time it is opened, I will save as to Project 32 and so on, so as to always have a recent project in case a corruption of the current project occurs. Recently, there has been significant lag issues ultimately culminating into Not Responding issues after many things including when it tries to auto save after every half hour, when I try to save as manually, when I try to Render a section of the video, or when I try to encode to AVI format. All of these scenarios have resulted in a whited out screen and a Not Responding message. I have gotten a hard crash during encoding as well (only option given is too close program).

       

      The machine that I am using is exclusively used for video editing and has Adobe Creative Suite 5 Master Collection with these specs:

       

      Operating System

      Windows 7 Professional (x64) (build 7600)

       

      System Model

      Dell Inc. Precision WorkStation T5500

       

      Processor

      2.13 gigahertz Intel Xeon (2 installed)

      32 kilobyte primary memory cache

      2048 kilobyte secondary memory cache

      8192 kilobyte tertiary memory cache

      Multi-core (8 total)

      Not hyper-threaded

       

      RAM

      6142 Megabytes Usable Installed Memory

       

      Display

      NVIDIA Quadro FX 3800 [Display adapter]

       

       

      I have uninstalled/reinstalled the Suite resulting in zero effect on this problem. Please let me know if any further information is needed. Any help is appreciated.

        • 1. Re: Not Responding After Save/Auto Save/Render/Encoding
          the_wine_snob Level 9

          Are your Assets still on the network drive? How do things perform, when you Copy them over (make sure to get the full folder/file structure) to your local HDD?

           

          Good luck, and welcome to the forum.

           

          Hunt

          • 2. Re: Not Responding After Save/Auto Save/Render/Encoding
            natr89 Level 1

            I'm sorry. I did not realize my wording above. Files are taken directly from the SD card and saved to the HDD FIRST, then are COPIED to the network drive as a backup. All assets referred to in Premier are accessed on the RAID drive (i.e. directly to the HD, not the network drive).

            • 3. Re: Not Responding After Save/Auto Save/Render/Encoding
              natr89 Level 1

              Not to mention the fact that the 3 minute video project I am trying to load takes upwards of 5 minutes to load and be ready to edit.

              • 4. Re: Not Responding After Save/Auto Save/Render/Encoding
                jeremy d. Level 3

                There must be a lot of media in that project, aside from your 3-minute program. If that is not the case, and you only have 3 minutes of combined media, please let me know.

                 

                 

                natr89 wrote:

                 

                Not to mention the fact that the 3 minute video project I am trying to load takes upwards of 5 minutes to load and be ready to edit.

                • 5. Re: Not Responding After Save/Auto Save/Render/Encoding
                  natr89 Level 1

                  There is a lot of media in that project, yes. Could that contribute to the issues even though the computer has more than capable specs?

                  • 6. Re: Not Responding After Save/Auto Save/Render/Encoding
                    jeremy d. Level 3

                    The load and save times increase as the number and size of project items increase. On the same machine, you should see differences between projects with a few clips and projects with hours of media.

                     

                    Also, you should be able (technically, but maybe not practically) to wait out that white 'not responding' screen, and Premiere should eventually recover.

                    • 7. Re: Not Responding After Save/Auto Save/Render/Encoding
                      natr89 Level 1

                      I have sometimes been able to, but we are talking hours here. It once took over 2 hours to "overcome" that white screen. I have also had the issue of having it force close on me during encoding (i.e. only option is to close program, not thinking anymore). Is that also due to the project size?

                       

                      How large would you say is a reasonable size for a project? I don't necessarily consider our projects "huge" but they are definitely not small. Maybe just import the specific media we need per video and making separate projects for each video?

                      • 8. Re: Not Responding After Save/Auto Save/Render/Encoding
                        natr89 Level 1

                        My last few saves to the project have resulted in a project size as follows:

                         

                        Project 70 - 41,968 KB

                        Project 71 - 42,098 KB

                        Project 72 - 43,772 KB

                        Project 73 - 44,802 KB

                        Project 74 - 47,524 KB

                        Project 75 - 52,825 KB

                        Project 76 - 182,823 KB

                        Project 77 - 54,637 KB

                        Project 78 - 203,319 KB

                        Project 79 - 70,370 KB

                        Project 80 - 339,091 KB

                        Project 81 - 1,044,966 KB

                         

                         

                         

                        I have no idea why the sudden fluxuation in size. We simply open the project, save a subsequent number, make our video with media and save. Next time its opened a subsequent project is saved again. Nothing of any notable size has changed recently. Just normal editing like occurred between projects 70 and 75. Any ideas?

                         

                         

                         

                        Can anyone help?

                        • 9. Re: Not Responding After Save/Auto Save/Render/Encoding
                          jeremy d. Level 3

                          Eliminating the previews and resaving should rein in the file size.

                          The bloated project file thread is here. It's long, but it talks about the file size problem you have here.

                           

                           

                          natr89 wrote:

                           

                          My last few saves to the project have resulted in a project size as follows:

                           

                          Project 70 - 41,968 KB

                          Project 71 - 42,098 KB

                          Project 72 - 43,772 KB

                          Project 73 - 44,802 KB

                          Project 74 - 47,524 KB

                          Project 75 - 52,825 KB

                          Project 76 - 182,823 KB

                          Project 77 - 54,637 KB

                          Project 78 - 203,319 KB

                          Project 79 - 70,370 KB

                          Project 80 - 339,091 KB

                          Project 81 - 1,044,966 KB

                           

                           

                           

                          I have no idea why the sudden fluxuation in size. We simply open the project, save a subsequent number, make our video with media and save. Next time its opened a subsequent project is saved again. Nothing of any notable size has changed recently. Just normal editing like occurred between projects 70 and 75. Any ideas?

                           

                           

                           

                          Can anyone help?

                          1 person found this helpful
                          • 10. Re: Not Responding After Save/Auto Save/Render/Encoding
                            natr89 Level 1

                            It was a rendering issue! It had nothing to do with the Unused files. I deleted the unused files and the file was the same size. I went back to the previous one and deleted the render previews and saved as and it went from 1,098,673 to 51,074. Amazing. Its all about the render files. Always delete your renders!!!!!