3 Replies Latest reply on Jul 18, 2010 6:11 AM by Steve Grisetti

    PE7... TIME STRETCH quality (slo-mo)

    Last Minute Video Level 1

      TIME STRETCH ISSUE:

       

      1)  Rt.Click on Clip in Timeline

      2)  Select TIME STRETCH option

      3)  Change speed from 100% to 50-70%

      4)  Render Clip/Timeline

      5)  Preview results:   choppy; not smooth.

       

      I've used previous versions of PE without any noticeable "stutter/jerky" motion when I slow down a clip.

      Now, with PE7, I've been noticing an obvious degradation in the quality of motion using this effect.

       

      SYSTEM SPECs...

       

      WinXP

      Intel Core 2 Duo (1.86Ghz)

      2GB Ram

      320GB HD + added separate 200GB HD for video only

      NVIDIA GeForce 7300 GT video card

       

      VIDEO SOURCE:        Panasonic miniDV (PV-GS80)

       

      CAPTURE DEVICE:     Canopus ADVC-110  (w/above Camera; video upload direct to PC via 1384)

       

      EDITING S/W:

      Premiere Elements 7

      Settings:

      External Device-        DV 29.97i (720 x 480)

      24p Conversion-         Interlaced Frame

      Display Format-         30fps D/F

      Device Control-          DV/HDV

      Clip Field Options-     NONE

       

       

      Any suggestions would be much appreciated!

       

       

      Thank you,

      John

      sr71 -at- comcast.net

        • 1. Re: PE7... TIME STRETCH quality (slo-mo)
          Steve Grisetti Adobe Community Professional

          I'm not sure what you mean by "24p conversion" in your post -- but a bad conversion could certainly cause the problems you're seeing.

           

          But it also looks like you're capturing miniDV over FireWire. If so, why are you using a Canopus DV bridge? It's best to attach this camcorder directly to your computer and capture that way.

           

          Meantime, try right-clicking on the sequence you applied Time Stretch to and selecting Frame Blend. See if that smooths out your stuttering. (Half speed is, after all, slow enough that the individual frames may be showing.)

           

          BTW, have you rendered your timeline before you played it back? As I say in my books, if there's a red line above the clips on your timeline, you need to press Enter to render it. (The red line will turn green and your playback will be much more like your final output.)

           

          Have you tried outputting your video yet as, say, an AVI (Share/Personal Computer/AVI) or an MOV and quality checked that ?

          • 2. Re: PE7... TIME STRETCH quality (slo-mo)
            Last Minute Video Level 1

            Thanks for the response Steve...

             

            The "24p" setting is found under PROJECT SETTINGS/PLAYBACK SETTINGS/24p CONVERSION METHOD.

            Mine is set to "INTERLACED FRAME". Not sure what this is or if it affects TIME STRETCH quality.

             

            As previously noted, I am capturing direct from my DV Camera to the Computer via firewire. Also, I render the timeline after each effect

            (including applying time stretch). No red lines.

             

            I've tried...

             

            - Frame Blend

            - Field Options/Reverse Field Dominance/Interlace Consecutive Frames (both and only one).

             

             

            This "chopp"/jerky" motion is noticed especially when slowing down the video (150%) and on Reverse Speed. Even speeding it up has this issue.

             

             

             

            When I was using PE3, I didn't notice this problem; slo-mo seemed pretty smooth.

             

             

             

            Thank you,

             

            John

            sr71 -at- comcast.net

            • 3. Re: PE7... TIME STRETCH quality (slo-mo)
              Steve Grisetti Adobe Community Professional

              Sorry, John, but if you're using video from a miniDV captured directly over FireWire in a project using the DV preset AND you're using Frame Blend, I've no idea why this is happening. I've certainly never seen it on my computer.

               

              Are you sure you're using the DV project preset? If you were using the DVD or Hard Drive camcorder preset, the field dominance would be reversed, causing interlacing issues, like fluttering.

               

              I still don't know what that 24p conversion is you're describing. You should be seeing it if you're using the DV project preset. Are you sure you're using the DV project preset?

               

              But, from your notes, that doesn't sound like the case. Sorry I can't help you.