19 Replies Latest reply on Oct 7, 2010 2:53 PM by nasikd

    Captivate 5 tutorials not working as I think they should?

    CompTrainInstructor

      I seem to be  having difficulties with the Adobe Captivate 5 tutorials.
      When I select one of the tutorials from the menu to open I get this message -
      "Content on this page requires a newer version of Adobe Flash Player."
      I have Adobe Shockwave Flash Player 10 ActiveX version 10.1.53.64 installed.
      The videos will load; however, I have little to no control over them.
      During the turorials, a text box appears in the right corner -
      "Click right arrow to proceed"
      However, their is no arrow to click!
      I am running Windows 7 - X86.

       

      Thans in advance for your input!