0 Replies Latest reply on Jul 16, 2010 6:08 PM by 9person9

    cant install flash plugin ( CS5 )

    9person9

      greetings~

      the installations, i have repeated for numerous time, still have the same problem. done full cleanup,still got problem. any ideas?

      "warning" : i understand,  need hardware upgrade

      ''error and fatal error" : this the one..

       

      im using windows 7-64x

      only ram is not sufficient-i got 2gb only

       

      here is the error log from the installer :

       

       

      Exit Code: 7

       

       

      -------------------------------------- Summary --------------------------------------

       

       

      - 1 fatal error(s), 3 error(s), 12 warning(s)

       

       

      WARNING: Memory requirements not met for {288DB08D-0708-4A94-B055-55B99E39EB62}

       

       

      WARNING: Display requirements not met for {288DB08D-0708-4A94-B055-55B99E39EB62}

       

       

      WARNING: OS requirements not met for {288DB08D-0708-4A94-B055-55B99E39EB62}

       

       

      WARNING: Memory requirements not met for {33A3F995-8333-4676-8D6F-AB7674BB52EA}

       

       

      WARNING: Display requirements not met for {33A3F995-8333-4676-8D6F-AB7674BB52EA}

       

       

      WARNING: OS requirements not met for {33A3F995-8333-4676-8D6F-AB7674BB52EA}

       

       

      WARNING: Memory requirements not met for {694213D7-1E0E-4C8F-B822-E2E3680C0FCE}

       

       

      WARNING: Display requirements not met for {694213D7-1E0E-4C8F-B822-E2E3680C0FCE}

       

       

      WARNING: OS requirements not met for {694213D7-1E0E-4C8F-B822-E2E3680C0FCE}

       

       

      WARNING: Memory requirements not met for {AAE6F374-91CB-45FB-9282-4CFA0DED2088}

       

       

      WARNING: Display requirements not met for {AAE6F374-91CB-45FB-9282-4CFA0DED2088}

       

       

      WARNING: OS requirements not met for {AAE6F374-91CB-45FB-9282-4CFA0DED2088}

       

       

      ERROR: Found payload conflicts and errors:

       

       

      ERROR:  - Adobe Flash CS5 depends on Adobe Flash Player 10 Plugin to be installed.

       

       

      ERROR:  - Adobe Flash Catalyst CS5 depends on Adobe Flash Player 10 Plugin to be installed.

       

       

      FATAL ERROR: Conflicts were found in the selected payloads. Halting installation.

       

       

      -------------------------------------------------------------------------------------