3 Replies Latest reply on Jul 17, 2010 12:33 PM by Harm Millaard

    Disabling .cfa and .pek Creation

    Dante of the Inferno

      I am using a clean install of Adobe CS5 Master Collection on a Corsair F120 SSD that runs Windows 64-bit.  I copied over a project that I was working on using my previous HDD.  It asks where the source files (all .mp4) are, and I redirect Adobe Premiere to the new location.  The source files load fine, but Primiere also creates a bunch of .cfa and .pek files in the media cache folder.  After doing some research, I found out that they help to improve performance because they basically save the computer the trouble of having to recreate clip previews.

       

      The Corsair F120 SSD that I use has a limit of 111 GB of storage.  The source files all total to about 47.5 GB, with the final product being around 3 GB.  Going through only one round of .cfa and .pek files takes up 23 GB, which is unacceptable for my space constraints.  In an attempt to disable .cfa and .pek file creation, I opened my project and went to Edit --> Preferences --> Media, and I deselected "Write XMP ID to Files on Import" and "Enable Clip and XMP Metadata Linking."  I applied the changes, saved the project, exited Primiere, and re-opened the project.  The problem remains unsolved.  Cleaning the files also doesn't help, since that function only .cfa and .pek files that relate to source files no longer used in the project.

       

       

      Does anyone have a way to disable .cfa and .pek creation?  Any suggestions are greatly appreciated.