2 Replies Latest reply on Jul 19, 2010 11:35 AM by johnnyphive78

    Help troubleshooting 'Flex Test Drive: Build an App in an Hour'

    johnnyphive78

      Howdy,

      So I've been going through the wonderful 'Flex Test Drive: Build an Application in an Hour', following directions exactly (except a few little things like fonts), and all was going well until I got to the last part of the 4th chapter (Code Your Interactions), where you test-run the application in the browser.  Once the browser launched, it was quite slow to load, and when it finally did, the buttons were misaligned (see attached screenshots - one of the app in FB, and the resulting app in Chrome).  I also tried 'Export Release Build' in case it was a problem with the preview, but the resulting app has the same problem.

      As you can likely guess by the fact that I'm doing the tutorial, I am a total noob with Flash Builder, so I have no idea where to even begin troubleshooting this.  Can anyone offer suggestions/help?

       

      Don't know what's relevant, but here's my hardware/software setup info...

       

      Flash Builder 4.0.1

      Flex 4.1

      Mac OS 10.6.4

      C2D 2.4ghz

      4GB RAM

      Browsers Tried:

          Google Chrome 6.0.458.1 dev

          Firefox 3.6.6 - aside from the button issue, also wouldn't load data

          Safari 5 - wouldn't load at all

       

      thanks,

      david

       

      how it looks in flex builder:

      Screen shot 2010-07-17 at 12.01.10 PM.png

      how it looks in the browser:

      Screen shot 2010-07-17 at 12.00.50 PM.png