1 Reply Latest reply on Aug 11, 2007 3:22 PM by seantomas

    Unable to resolve a class for ResourceBundle: charts

    seantomas
      I get this error when I add a Column or Bar chart to my project. I am using FlexBuilder 3, compiled to the 2.0.1 sdk.

      I saw a thread that mentioned it as related to lcds and that I needed to copy fds_rb.swc to my libpath. Well, I don't have LCDS installed for my FB3 instance, but I found an fds_rb.swc from an FB2 installation and copied it over. No luck.

      Anyone ever have this error or know what I need to do?

      Many thanks,
      Shaun