4 Replies Latest reply on Aug 4, 2010 3:03 PM by vh2

    problems with AE CS5 user interface

    vh2 Level 1

      I  am having a lot of problems with  my UI freezing in AE CS5.  The  projects are generally very small, and  it seems to happen randomly.   Sometimes I will merely click on a  particular window and that  particular window will "white out" and I get  the little Windows  spinning circle.  Then when I click on another  window, it also whites  out.  Sometimes this has happened when I tried to  render something.   Sometimes it happens when I try to save a project.   There seems to be  no pattern.  I work with a variety of media, including  SD, HD and image  sequences (.png).

       

      When the UI freezes, it never  unfreezes.  I have to shut  down the program and open it again.

       

      Thanks for  any help.

       

       

      WINDOWS 7   PROFESSIONAL 64-BIT

      16 GB RAM (11 GB MADE AVAILABLE FOR AE)

      DELL   PRECISION T7400 WORKSTATION

      DUAL QUAD CORE

      NVIDIA GEFORCE   GTX 285 (NEWEST DRIVERS)

      LOTS OF HARD DRIVE SPACE

      OPENGL   TURNED OFF IN PREFERENCES

      ENABLE DISK CACHE TURNED OFF

       

      --Render Multiple Frames Simultanously is not enabled.

       

      --FOOTAGE I USE:   QT, AVI, .PNG SEQUENCES, MOSTLY 720X480, BUT SOME  HD.

       

      --FOOTAGE STORAGE:  ON VARIOUS SATA HARD DRIVES, BUT NOT ON THE SAME  DRIVE AS THE AE.EXE IS.

       

      --SYSTEM DIRVE IS A SATA  HDD DRIVE

       

      --background tasks running?  A FEW THINGS, MAINLY MY  ANTIVIRUS PROGRAM (BIT DEFENDER), PLUS ADOBE CS5 SERVICE MANAGER,  SOMETHING CALLED CTXFIHLP, AND SOMETHING CALLED SBSV 2010/02/19-11:02:07  (ADOBE).  THESE ARE THE ONLY THINGS RUNNING AT STARTUP.  BUT I OFTEN  HAVE PHOTOSHOP OR PREMIERE OR FIREWORKS OPEN AS WELL.  AND SOMETIMES A  BROWSER (FIREFOX) IS OPEN AS WELL.

        • 1. Re: problems with AE CS5 user interface
          Mylenium Most Valuable Participant

          Sysinternals --> Process Monitor, possibly: SourceForge --> Wireshark. If the freezes are that frequent, but (seemingly) at arbitrary intervals, it may quite well be a deeper problem. most likely you are running into some generic socket and network configuration problem. I suggest you set both apps to filter their views and logs by application and just keep an eye out for anything that blimps up in red or ornage/ yellow, stating a possible problem. It may take a while to sift through all the data, as they both produce several thousand entries in only a few seconds, but this may reveal something. Also check your BIOS for SATA and PCIe configuration. bad timing on your buses could be a major pain. I'd even go so far as to open the machine and see if all poweer connectors are sitting properly and the cards are also firmly resting in their slots. While there, also run the machine with open casing for a while to exclude cooling problems 8which lead to processor throttling).

           

          Mylenium

          • 2. Re: problems with AE CS5 user interface
            vh2 Level 1

            Thank you so much for the help.  I will look into what you suggest. (I haven't gotten back to you earlier because life has just been very busy)  One of the things I notice with AE CS5 (on my set-up) is that whenever I use HDV files, there are many delays with the UI.  For instance, when I open a project with a number of HDV (mpeg) files, it takes a long time for the files to appear in the project window.  The appear very slowly, one at a time.  And then, when I try to scroll up and down in my project window, it stalls and takes a minute or so after I click on the scroll arrow before the window responds. 

            • 3. Re: problems with AE CS5 user interface
              Mylenium Most Valuable Participant

              Do you have anything installed that may mess with your MPEG CoDecs, i.e. alternate medfia players or encoder software? HDV by all means should run smoothly even on older systems, so it not being smooth on your system could indicate some external, not pareticularly optimised CoDec haven stolen that association and decoding running in quirks mode, if you will. It's still possible that there is a misconfiguration with the graphics card somewhere, though, not necessarily in the driver itself, but potentially with how it communicates with the monitor, the BIOS or things such as graphics tablets.... Definitely look into all that. if you have more specific info, we wil lgladly advise further.

               

              Mylenium

              • 4. Re: problems with AE CS5 user interface
                vh2 Level 1

                Do you think the problem could be with the motherboard?  I tried using AE CS3 on the same system and ran into the same problems.  Then I used the same files on CS3 on an older system (Win XP, dual 3 GHz Xeons, 4 G of RAM) and it seems much more stable and doesn't freeze (although it takes a minute to initially open up the project when it includes HDV footage).  I thought perhaps that there may be an issue with how the MB is working with the hard drives (causing some sort of bottleneck with the data and causing the AE UI to freeze).  I went into BIOS and found that one of my SATA drives only works when it is in the OFF position (when I boot with it in the ON postion, the drive cannot be found), while all the other drives work in the ON position, and thought this might be indicative of a problem with how the MB was working with the hard drives...  (I am certainly not a tech geek, so I am sorry if what I am saying is rather elementary or naive)