11 Replies Latest reply on Oct 8, 2012 9:29 PM by PrepressPro1

    Outline Stroke error

    comrav01 Level 1

      Working in CS4 Snow Leopard on an image with a TON of paths. Unable to outline strokes. Receive the following error message: "The operation cannot complete because of an unknown error [%s] Error: 0SEG"

       

      Able to outline strokes on individual paths and small sets of paths, but not larger sets of paths.

      Any ideas???

       

       

      Or... I have a document in all black (with large areas of white fills). I'd like to send only the blacks to Photoshop with the white fills treated as transparency. I'm trying to subtract the whites with Pathfinder, but I can't get my strokes outlined. I've tried printing a color separation but I'm not able to print to - or save - PDF as a document.

        • 1. Re: Outline Stroke error
          Jacob Bugge MVP & Adobe Community Professional

          comrav,

           

          What happens if you select everything and place it in a new document (tick Paste Remembers Layers in Layers palette/panel flyout if relevant)?

           

          If that does not help, you may try to reset the preferences, Ctrl+Alt+Shift/Cmd+Option+Shift or Move the folder, or try the Other options

          • 2. Re: Outline Stroke error
            comrav01 Level 1

            Thanks sincerely for the reply. I was working in CS4 on Snow Leopard when I encountered the problem. I moved the document over to CS on Windows XP and... voila! problem solved! Still not sure what was happening in CS4 but I'll try your fixes if problem proves persistent. I did have some mighty small strokes in the file, though (i.e. .001px) so that may have been the hang-up? Didn't seem to bother CS, though.

             

            Anyhoo, thanks again for the suggestions!

            All the best,

            • 3. Re: Outline Stroke error
              Jacob Bugge MVP & Adobe Community Professional

              You are welcome, comrav.

               

              Small stroke weights should not cause any issues.

               

              There are some strange things going on, and there is a current joint effort here to sort them out, so please report back whichever the findings.

              • 4. Re: Outline Stroke error
                Poofiemus Unique

                I've encountered the same error, running CS4 on Tiger.  I tried copying to a new file, resetting and deleting the prefs, all to no avail.  I've used the outline stroke function countless times on the same version of AI on the same machine in the past, so I'm particularly befuddled why it decided to suddenly act up now.  Would you happen to have any alternate suggestions?

                • 5. Re: Outline Stroke error
                  comrav01 Level 1

                  I used to use Illustrator every day. I still consider it a favorite program, but I use it sparingly at best. I spent a few gripping hours on the Outline Stroke problem. Once my specific challenge was resolved in CS on Windows XP, though, I moved on. I encountered the same problem a few weeks and a few re-starts later and, again, moved the file to CS in XP. If I didn't have the old version I figure I'd be S.O.L. and in fits of sobbing anger.

                   

                  Within six months of purchasing CS4, I've reset all of the preferences and moved folders, etc. to address a handful of problems - all to no avail. I suppose I should join the chorus of others on these boards lamenting the quality of CS4 on Snow Leopard. I suppose I should also feel lucky that Illustrator works crappy, because Fireworks won't open at all. Then I should probably feel inadequate among peers, suck it up, and buy a copy of CS5?

                   

                  Lame answer, I know. Sorry to have more whining and less good info.

                  • 6. Re: Outline Stroke error
                    ricky lester

                    Just had the same problem. Your going to lauph at this one. All I did was select the stroke I was trying to outline with the direct select tool instead of the select tool. What do you know it worked!

                    • 7. Re: Outline Stroke error
                      comrav01 Level 1

                      Ack! {Smacks forehead with palm of hand!}  Thanks for the tip!

                      • 8. Re: Outline Stroke error
                        danshafer77

                        I ran into this problem today as well:

                         

                        Illustrator CS5.1 on OSX 10.6.8

                         

                        Opened a .dxf file in Illustrator and tried to convert strokes to paths, but got the 0SEG error

                         

                        Upon close investigation, I found that the problem was caused by tiny (short) paths, around .001 inches in length. To solve the problem, I scaled up the entire drawing to fill the artboard so those small paths got bigger, and then I was able to outline the paths without the error.

                        • 9. Re: Outline Stroke error
                          PrepressPro1 Adobe Community Professional

                          If getting rid of bacon bits is the solution then you may want to try Menu>Select>Object>Stray Points and Delete the superfluous crap. See if this clears up any of the strokes causing the error.

                          1 person found this helpful
                          • 10. Re: Outline Stroke error
                            comrav01 Level 1

                            Brilliant! Thanks sincerely, PrepressPro1. Great advice. Worked perfect.

                            • 11. Re: Outline Stroke error
                              PrepressPro1 Adobe Community Professional

                              Glad I could help.