4 Replies Latest reply on Aug 3, 2010 10:07 AM by lovejoyp

    Why can’t I view my published project? Part 2

    lovejoyp Level 1

      I am back working on RH and want to thank everyone for previous suggestions. However,

      I still can't view published help.

      I work in RH8 and Windows 7

      I have many child projects and 1 parent project. Everything works fine when I generate Air and Webhelp. But I can’t publish.

      Here is the process I am using.

      I access the Parent and publish to c\test

      It looks like it published.

      When I go into the test folder it contains these folders (created by the parent)

      mergedProjects

      Resource

      Themes

      Also other files

      The mergedprojects folder contains subfolders for the child projects. These subfolders also have files in them, even though I haven’t yet  published any of the children.

      I am guessing that the parent is picking up folders and files previously published, even though I deleted them. (is this a correct assumption?)

       

      I then go to the child projects and publish them to c\test\mergedProjects\child1, child 2 etc.

      It looks like it publishes.

       

      To check and see how everything looks, I go into the

      c\test folder and click on the parent htm. I actually have 2 htm files. Clicking on one gives me my opening page but no toc. Clicking on the other one gives me the gray screen. I have also tried accessing the web (IE) and opening the files from there and I still get a gray screen.

       

      Any help is appreciated.

      Thanks.

      Pat