8 Replies Latest reply on Feb 13, 2011 6:54 PM by tazjoe7

    i can't update adobe reader as it says error 1635, this patch package cannot be opened. HELP!!

    d mellor

      i can't open adobe reader as an error message appears. error 1635 which says the patch package cannot be reopened. i've tried unins

      talling but it won't let me - for the same reason.

       

      Any help or ideas??