0 Replies Latest reply on Jul 21, 2010 5:30 PM by TheDarkIn1978

    Updating Flash CS5 Built-In Player, Flex SDK 4.1

    TheDarkIn1978 Level 1

      QUESTION 1:

       

      I'm trying to update the built-in player of Flash CS5 to the latest 10.1.53.64 version.

       

      I've downloaded and replaced the "Players" folder from this link:  http://www.adobe.ca/support/flashplayer/downloads.html. However, when i trace which version Flash CS5 uses when launching from the built-in player, it displays "MAC 10,1,52,14".  How can i update this?!

       

       

      QUESTION 2:

       

      what is the proper way to update the Flex SDK for Flash CS5?  after installing the software, i see it's using Flex 4.0, but i want to update it to the current version 4.1.  the default install includes $(AppConfig)/ActionScript 3.0/libs/11.0/textLayout.swc, but i removed that and simply placed the Flex 4.1 version of textLayout.swc in the $(AppConfig)/ActionScript 3.0/libs folder, but how can i perminantly remove the reference to $(AppConfig)/ActionScript 3.0/libs/11.0/textLayout.swc? 

       

       

      -------------------------

       

      i've search for information on updating libraries, .swc files, etc. for Flash but it's not clear.  links containing clear, up-to-date instructions on how to properly update Flash CS5 would be greatly appreciated.