3 Replies Latest reply on Jul 25, 2010 3:34 AM by ingvarai

    How to "freeze" AutoColor?

    ingvarai Level 1

      AutoColor does a wonderful job with my footage. However, at a certain point a sharp light is interfering and causing AutoColor to adjust things - an undesired effect. I must mention that I have not managed to use the manual levels to achieve the same good result as AutoColor, that is why I want the "auto".

      The question goes like this: Is there a way to "freeze" AutoColor, so that when it has made its adjustments, it keeps the settings, in other words, can I  turn off the auto when I am satisfied?

      Ingvar 

        • 1. Re: How to "freeze" AutoColor?
          Todd_Kopriva Level 8

          You can apply an effect to an adjustment layer and then trim that adjustment layer so that the effect only applies to a specific duration. If you exclude the duration of the bright light, then you should get the result that you want.

          • 2. Re: How to "freeze" AutoColor?
            Mylenium Most Valuable Participant

            What the man said... You would probably prefer to fade the adjustment layer over a few frames rather than chopping it off abruptly, though.

             

            Mylenium

            • 3. Re: How to "freeze" AutoColor?
              ingvarai Level 1

              Ok, thanks. I think I must use manual controls, since there seems to be no way to stop the automatic adjustment in AutoColor. I used the wrong words when descibing the problem. The bright light is a person in the movie holding a notebook, and repeatedly turning the notebook, so that bright light is reflected from the notebook now and then. Using and trimming the AutoColor adjustment layer is both too tedious for me, and this approach generates an even uglier result than the AutoColor's own adjustments.

              I wish there awas a way to save out the AutoColor's settings at a certain frame, and then use these settings all the way out on the clip.

              Edited:

              Setting Temporal Smoothing to 10 helped, but not enough(and it slows down everything very much). I finally managed to use the Levels effect and adjust it so that I am satisfied.

              Ingvar