1 Reply Latest reply on Jul 29, 2007 4:22 PM by Newsgroup_User

    Publising Issues with updated pages

    holeoz
      Ok. I've just taken over the editing of a website created in Dreamweaver. I downloaded DW MX 2004, and have been using it to edit the files. I have a PC. The updated files were uploaded to the site just fine. However, I'm training the owner of the site - helping him learn how to do it himself - and when we went to publish from his MAC with DW 8, it looked like it uploaded, and i've Cleared the cache, but it's displaying the old files, not the new...

      Any ideas? At this point, Im considering burning the site to a disk, putting it on my PC, and publishing it from there. HOWEVER, that wont work forever. He needs to be able to publish from his own site! Any ideas?

      THANKS
      ps the site is www.tomrea.net
        • 1. Re: Publising Issues with updated pages
          Level 7
          Is there a testing server in his site definition? Perhaps he was publishing
          to that rather than the remote site?

          Is the host directory properly specified? If not, then the files were
          uploaded to the wrong destination.

          --
          Murray --- ICQ 71997575
          Adobe Community Expert
          (If you *MUST* email me, don't LAUGH when you do so!)
          ==================
          http://www.dreamweavermx-templates.com - Template Triage!
          http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
          http://www.dwfaq.com - DW FAQs, Tutorials & Resources
          http://www.macromedia.com/support/search/ - Macromedia (MM) Technotes
          ==================


          "holeoz" <webforumsuser@macromedia.com> wrote in message
          news:f8j64g$3hd$1@forums.macromedia.com...
          > Ok. I've just taken over the editing of a website created in Dreamweaver.
          > I
          > downloaded DW MX 2004, and have been using it to edit the files. I have a
          > PC.
          > The updated files were uploaded to the site just fine. However, I'm
          > training
          > the owner of the site - helping him learn how to do it himself - and when
          > we
          > went to publish from his MAC with DW 8, it looked like it uploaded, and
          > i've
          > Cleared the cache, but it's displaying the old files, not the new...
          >
          > Any ideas? At this point, Im considering burning the site to a disk,
          > putting
          > it on my PC, and publishing it from there. HOWEVER, that wont work
          > forever. He
          > needs to be able to publish from his own site! Any ideas?
          >
          > THANKS
          > ps the site is www.tomrea.net
          >