11 Replies Latest reply on Jul 27, 2010 11:43 PM by IHMISJARI

    HD video gets squeezed into 4:3

    Argh Blargh

      I shot a bunch of video on a Route 66 trip, using an Samsung HMX-H204 camcorder. The clips are 1080p mp4-files, using HDV if I'm not mistaken. No matter what project preset I use, when dragged to the timeline the video's all end up getting squeezed in a 4:3 (or 0.75) aspect ratio.

       

      So I'm seeing a 16:9 work area, where my footage is squeezed into 4:3 with a black bar on either side. I tried all project settings, from 1080i to SD widescreen and everything in between, but the result is always the same.

       

      I use Premiere Elements 8 in 32-bit Windows 7 on a recent AMD something dual core processor and 2 GB RAM. The Samsung is a new camcorder, previously I used a Sony camcorder with miniDV-tapes, shooting widescreen footage in SD. Never had aspect ratio problems with those clips.

        • 1. Re: HD video gets squeezed into 4:3
          Steve Grisetti Adobe Community Professional

          According to this spec sheet from Samsung, this hybrid shoots MP4s -- but there's no indication that it shoots in true AVCHD.

           

          Premiere Elements can only work successfully with true AVCHD H.264 video.

           

          You'll likely need to convert that video to standard definition DV-AVIs using Super or Quicktime Pro before you'll be able to edit it in Premiere Elements, per the FAQs to the right of this forum.

          http://forums.adobe.com/thread/415317?tstart=0

          1 person found this helpful
          • 2. Re: HD video gets squeezed into 4:3
            the_wine_snob Level 9

            Welcome to the forum.

             

            Most HD material is Square Pixel (PAR = 1:1), and is also 16:9 for the Aspect Ratio. It sounds like PrE is not picking up on the PAR and Aspect Ratio flags in the footage from that camera.

             

            What happens if you go to Interpret Footage and set that to PAR = Square Pixels, and the Aspect Ratio to 16:9? That should force PrE to interpret it correctly. This does not happen often, but sometimes and with some footage, the flags are just not picked up appropriately.

             

            Good luck,

             

            Hunt

            1 person found this helpful
            • 3. Re: HD video gets squeezed into 4:3
              Argh Blargh Level 1

              Odd thing, when I converted it using SUPER and the instructions mentioned at your link, somehow the resulting DV-file has a 4:3 aspect ratio... Converting to AVI didn't change the aspect ratio, though the video quality diminishes drastically.

               

              Trying to bypass Elements' limitations, I also tried using the original clip in someone else's Premiere Pro (CS4) and it shows the same aspect ratio distortion there, even when dragged into a full HD project.

              • 4. Re: HD video gets squeezed into 4:3
                Argh Blargh Level 1

                Hey Bill,

                 

                thanks for the welcome Interpret Footage is grayed out, is there anything you need to do in order to enable it?

                • 5. Re: HD video gets squeezed into 4:3
                  A.T. Romano Level 7

                  Argh Blargh

                   

                  Since your previous comments seem to direct the focus to the video and not the video editor, I think it is time to download and install the free utility named gspot to try to take a good look at the properties of this video which we are expecting to be 1920 x 1080 16:9. In the gspot readout, we want especially to look at the readings for sar, par, and dar as well as the frame size, frame rate, video audio codecs etc.

                   

                  http://www.headbands.com/gspot/v26x/quick_start.html

                   

                  The readout should be interesting since most places give the recording format for this camcorder as H.264, not MPEG4 AVC/H.264 typically seen to designate AVCHD.

                   

                  ATR

                   

                  By the way, what is the file extension of the original video?

                  • 6. Re: HD video gets squeezed into 4:3
                    Argh Blargh Level 1

                    Hey A.T.

                     

                    The original clips have MP4 as their extension. GSpot readouts are:

                     

                    codec: H.264/MPEG-4 AVC

                    sar: 1.778 (16:9)

                    par: nothing

                    dar: 1.778 (16:9)

                     

                    as for the rest of the readouts, here's a screen shot (also available at http://i29.tinypic.com/30hljcl.jpg).

                    video.jpg

                    Thanks for helping me through this!

                     

                    Fred (the good user names were taken )

                    • 7. Re: HD video gets squeezed into 4:3
                      A.T. Romano Level 7

                      Fred

                       

                      Thanks for the screenshot. Very helpful. For now I am assuming that you are in a PAL location (seeing the 50 frames per second in the screenshot...the frame rate of 50 instead of 25 may be another issue which we will leave for now). The read out tells us that you are working with AVCHD (MPEG4 AVC/H.264) video.

                       

                      This is what I would like you to do:

                      1. Open Premiere Elements 8.0.1 and set the project preset (new project dialog) = PAL AVCHD Full HD1080i25.

                      2. In the program, Edit Menu/Preferences/General, have a check mark next to "Default Scale to Frame Size".

                      3. Right click the Edit Mode Monitor, select Magnification, and have the set on "Fit".

                      4. Using Premiere Elements' Get Media/Files & Folders, import your AVCHD 1920x 1080 16:9 video into the program. (You will see your video in the Organizer.)

                      5. Drag your video from the Organizer to the Timeline. Are you seeing a 4:3 version of it in the Edit Mode Monitor?

                      6. If so, click on the Project Tab in the row below the active Organize (Blue) Tab to bring up the Project Media View.

                      7. In the Project Media View, right click your video in the list to bring up the Interpret Footage dialog.

                      8. In the Interpret Footage dialog, under Pixel Aspect Raio, dot the "Conform to:" and change the setting = Square Pixels (1.0). After you click OK to that, see what your video now looks like in the Edit Mode Monitor.

                       

                      Miscelleanous

                      1. You can also use the Interpret Footage dialog for Frame Rate considerations.

                      2. Although the gspot read out does not give a reading for PAR (Pixel Aspect Ratio), the PAR can be calculated from the SAR and DAR values given since PAR = DAR/SAR and, in your case, 1.778/1.778 = 1.0. The DAR is Display Aspect Ratio and the SAR is Storage Aspect Ratio.

                      3. What is the duration (seconds, minutes, hours) of the video that you have been trying to use in Premiere Elements 8.0.1. You are working with AVCHD which is a very resourve demanding format, and it appears that you have 2 GB RAM installs that probably translates in much less available and you do not say how much free hard drive space your computer has. But, if the video in question is only of a few seconds duration, we should be able to work through this pixel aspect ratio issue.

                       

                      Let us see what happens. We will be watching for your results.

                       

                      ATR

                      • 8. Re: HD video gets squeezed into 4:3
                        Argh Blargh Level 1

                        There you have it, the video looks fine now! So the interpret footage thing was the solution after all, I just didn't know you had to go to the Project Media View to enable it. Thanks a lot!

                         

                        The video I'm using is a load of short clips, from a couple of seconds in duration up to 12 minutes. I know 2 GB of RAM isn't an awful lot, but when it comes to disk space I have about 150 GB free.

                         

                        I'm thinking of converting the footage I'll be using into something of lesser quality, use that for editing and then replacing the footage by the original clips when I'm ready for exporting. But that depends on how (un)workable the full HD clips turn out to be on my machine.

                        • 9. Re: HD video gets squeezed into 4:3
                          IHMISJARI

                          Okay, I was lucky. Because I have exactly the same problem with same software and almost the same camcorder. My Samsung is HMX-H200 - I think the only difference here is that my camera records only on SD cards.

                           

                          My footage is now on right scale, (thanks to your help!) but next problem: why do I have to render everything that I put on timeline?

                           

                          I use material from two different cameras in my project and both of them have to be rendered on timeline.

                           

                          My other camera is older JVC GZ-HD7E and it makes .TOD -files which I can Import on Premiere but still have to render on timeline. Is there any solution?

                           

                          Here are properties that Premiere gives for both Samsung and JVC files:

                           

                          kysy1.jpgkysy2.jpg

                          • 10. Re: HD video gets squeezed into 4:3
                            A.T. Romano Level 7

                            IMMISJARI

                             

                            You do not have to render the Timeline by pressing the Enter Key of the computer main keyboard UNLESS you want to get the best possible preview of what the end product will look like. This is particularly helpful after effects, transitions, titles, and non DV AVI content. It can be time consuming, but worthwhile.

                             

                            But you will get the same GOOD or BAD result whether or not your do this type of rendering. Consider this type of rendering to be your window of opportunity to see what the end product will look like sooner than later. If you skip it, you have opted out of picking up on possible problem sooner than later.

                             

                            When you bring media into the Timeline, the program will place a red line over content that it decides you need to render to get the best possible preview. After rendering the Timeline using the Enter Key, that line turns green indicating that the content does not need this type of rendering to get the best possible preview.

                             

                            DV AVI is the native format of the Premiere Elements Timeline. So, when you import this format, there will be no red line over the Timeline. HOWEVER, once you start editing the Timeline DV AVI, then the red line appears with its implied message.

                             

                            Please let us know if that explanation helped.

                             

                            ATR

                            • 11. Re: HD video gets squeezed into 4:3
                              IHMISJARI Level 1

                              A.T. Romano

                               

                              Yes, this helped. Thank you!

                               

                              It seems that I still have to render everything that I put on timeline, because unrendered material plays too slow on my computer. And it is almost impossible to edit and playback unrendered stuff.

                               

                              But the good thing is that I only have to do rendering once. After clip is rendered on timeline, I can delete it from timeline and then drop it again there and it is green already. My solution on this "problem" is that I first import everything that I want to use and drop it on timeline. Then I leave it rendering over night. And after that I can start editing from clean timeline and don´t have to render anything again.