2 Replies Latest reply on Aug 3, 2007 3:22 AM by Controlix

    Unable to open X5 project

    Controlix
      The project I work on is created with RoboHelp X5. One of my clients is updating his own help for my project and uses RoboHelp6. Now the project he just sent back to me won't open in RoboHelp X5 anymore. I always get error:

      "This project is from a newer version of the program. This project is no longer compatible with this version. Please make sure you have the newest version installed".

      However I cannot upgrade to RoboHelp6 since other clients are still using RoboHelp X5. Asking everyone to upgrade is not an option.

      I also tried opening the "hhp" file instead of the "xpj" file, but that also fails with the same error message. In addition I then get the message "Unable to create database. Check that the directory is not read-only."

      All the files are on the local disk of the PC (not on a network drive) and the folders are writable.

      Any suggestions would be welcome.
        • 1. Re: Unable to open X5 project
          Peter Grainge Adobe Community Professional (Moderator)
          Welcome to the forum.

          Option 1] Hop over to PayPal and send me an obscene amount of money! I'll come and fix it wherever you are.

          Option 2] Delete the CPD file before opening the project from the XPJ file. It will open and should be OK provided the client has not done anything RH6 specific, like use variables. There's more about this in the topic about Opening Projects on my site.

          Are you aware that you can run both X5 and RH6 on the same PC? You have to buy the full version of RH6, not the upgrade, but they work quite happily together.

          • 2. Re: Unable to open X5 project
            Controlix Level 1
            Thanks Peter.

            I did as you say: delete the CPD file, and then the project opens without problems.

            Your answer was very helpful !!!