2 Replies Latest reply on Aug 20, 2007 12:14 PM by STCHome

    Index & Search Tabs have garbage characters and no search box

    STCHome
      Index and Search Tabs have numbers in place of the "search" box. Although, the generated view looks perfect, the file (WHLST10.htm) contains the same numbers and missing search box. I am using X5 version. I import a MS Word file without an index and am not selecting "Convert Index" on Conversion Options. Have also removed "Auto-create styles from inline formatting" and "Convert references into hyperlinks." Still getting same result. View attachment.
        • 1. Re: Index & Search Tabs have garbage characters and no search box
          Captiv8r Adobe Community Professional & MVP
          Hi STCSherri and welcome to our community

          I'm guessing that you have either enabled the Section 508 check box or you have opted for the "Pure HTML" output. Both of these settings are found in your Single Source Layouts pseudo folder. Expand that folder, then right-click the layout and select Properties from the context menu.

          The first dialog you see should have a check box labeled "Section 508 Compliant Output". If that check box is not selected, click the Next > button twice. You should be at the WebHelp Options - WebHelp screen. In the "Navigation Pane Preferred Format" area, where is the option configured? My guess is that it's "Pure HTML". Try changing to perhaps DHTML > Pure HTML.

          If all your options appear to be correctly configured and you are STILL seeing the odd behavior, I would then ask which browser and version you are using to display your help.

          Cheers... Rick
          • 2. Re: Index & Search Tabs have garbage characters and no search box
            STCHome Level 1
            Hello Rick. Thank you for the quick response.

            I have checked the properties and the settings you mentioned were already selected. Although, the Index and Search Tabs appear correctly on the generated help on my system, when I open the whgdata folder, the file still has garbage characters in it (as originally stated in my first message).

            I am using Internet Explorer, Version 6.0. Any other suggestions?

            Thank you.