6 Replies Latest reply on Aug 11, 2010 8:42 AM by garyhatt

    Form properties - Show Title

    garyhatt

      I have noticed that the settings under Form Propeties in Livecycle do not have a Windows Option/Show Title as in Acrobat. I need the forms I am creating to show the title of the form, not the name of the file. I can't find that anywhere as a choice, and it won't let you change it in the PDF once it is in Acrobat. So is this possible and I am just missing it where it is?

      Thanks

        • 1. Re: Form properties - Show Title
          Jerry62712 Level 1

          http://www.friendsofed.com/samples/9781430210030.pdf

           

          Page 9.  Just go to the Form Properties and enter a title.

          • 2. Re: Form properties - Show Title
            garyhatt Level 1

            That does not give me what I need. I already have done that, and as I said, when you look at the PDF file, under Properties/Initial View/Windows Options, everything is grayed out, and it does not allow you to choose show by Document Title. That's what I need. So either I am missing where you set this in LC, or it can't be done. I need the Document Title to show up at the top of the window, not the file name.

            • 3. Re: Form properties - Show Title
              Jerry62712 Level 1

              So you are talking about the user changing the title?  Not you changing it in LC Designer.

               

              When I go into the PDF the title can't be changed (gurus may have a way).  When I go into LC Designer I click File | Form Properties... where the properties box opens and I just make sure the Info tab is selected and change the title.

               

              You can rename the file as a user and that name appears at the top of the form when displayed.

              • 4. Re: Form properties - Show Title
                garyhatt Level 1

                Not sure why this is confusing, so I will try and really be specific.

                 

                Yes, I know I can add a title in LC. That is not the problem. If you create a PDF file from another program, say FrameMaker, and you go into the properties of that PDF, you are able to go to the Description tab and enter a title. Then, if you go to the Initial View tab, under the Windows Options section, there is a Show drop-down menu with the choices of File Name and Document Title. If you choose Document Title, when you open the PDF, the title you entered in the Description tab is what you see at the top of the window, not the file name. That works fine.

                 

                However, when you save your LC xdp file as a PDF, and you have entered a title, when you open the PDF in Acrobat, the Show dropdown under the Windows Options in the Initial View menu is grayed out. You cannot change it. So now when you open the file, you see the file name at the top of the window. Basically almost all of your property options are grayed out and cannot be changed.

                 

                I need/want to see the title at the top. I don't have the option of naming the files with title names. I have a naming structure I need to adhere to. It is looking more and more like the answer is no and I will just have to live with the fact that I can't do it and I will only be able to see the file names on any PDF created with LC.

                • 5. Re: Form properties - Show Title
                  samuel9294_newbie

                  The reason all the options are greyed out is because of the security settings. You actually have to enable security, then disable it That frustrated me for weeks until I figured it out.

                   

                  Do this . .

                   

                  1. Open the form in Acrobat Pro and go the document properties box

                  2. Choose the security tab and in the security method drop box choose "password security"

                  3. Once you do that it automatically goes to the "Password Security Setting" dialog box

                  4. Under permissions, tick the "restrict editing and prinitng of the document...."

                  5. enter a simple password like "123", dont bother to change anything else

                  6. Click ok..and you will be asked to enter the password again..enter it.click ok until you return to the document properties page, and hit ok again to exit.

                   

                   

                  1. Go back to the document properties box

                  2. next to the security method dropdown menu, click "change settings", that will take you to the password security setting dialog box once more.

                  3. IMPORTANT : Just click cancel to exit that box.

                  4. Now you're back at the document properties. in the password security setting drop down menu change it to "no security"

                  5. Click yes/ok to confirm, and exit the document properties box totally.

                   

                  Go back to the document properties, and now all the options are available.

                   

                   

                  im not sure if there is an easier way..but this works for me.

                   

                  Hope this helps

                  • 6. Re: Form properties - Show Title
                    garyhatt Level 1

                    Was finally able to get back to that document. That worked! Who knew that it would be so simple? Jeez Adobe, it shouldn't have to be this hard. Thanks again.