8 Replies Latest reply on Aug 9, 2010 3:29 PM by mmljnt777

    When I attempt to install Adobe Reader, I get the message, "This patch package could not be opened."

    mmljnt777

      Any idea of what I need to do?