1 Reply Latest reply on Aug 6, 2007 11:10 AM by Tanya Dimalsky (adobe)

    Flex Install Issues

    xoo
      I dare anyone to try to install Flex 2 or 3beta as an Eclipse 3.3 plugin. Flex 3 has as requirement Eclipse 3.21 or above. Well 3.3 it's above! There are scores of people with the same problem. Bad job Adobe!

      The solution is to first install Flex as a standalone application and then copy it's plugins files and folders to Eclipse folder.

      Another potential solution is to copy startup.jar from Flex to Eclipse, and then install Flex as a plugin.