1 Reply Latest reply: Aug 24, 2007 11:08 AM by Newsgroup_User RSS

    frames wont display titles correctly

    ballo666
      i created a simple 3 frame webpage. 100 pixel top frame, a 100 pixel left frame and a main frame in the middle. All my pages (that open within the main frame) and the 3 frames are titled, however when i try to preview it says "untitled document" for everything that is opened within the main frame. if the pages are opened by themselves there is no problem displaying the titles. any help on how to fix this problem is much appreciated.

      also i downloaded the frame jammer extension in an effort to see if it would correct this but im not sure how to use it properly.

      thnx
        • 1. Re: frames wont display titles correctly
          Newsgroup_User Community Member
          Answered on DW forum.

          --
          Murray --- ICQ 71997575
          Adobe Community Expert
          (If you *MUST* email me, don't LAUGH when you do so!)
          ==================
          http://www.dreamweavermx-templates.com - Template Triage!
          http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
          http://www.dwfaq.com - DW FAQs, Tutorials & Resources
          http://www.macromedia.com/support/search/ - Macromedia (MM) Technotes
          ==================


          "ballo666" <webforumsuser@macromedia.com> wrote in message
          news:fan5ua$kov$1@forums.macromedia.com...
          >i created a simple 3 frame webpage. 100 pixel top frame, a 100 pixel left
          >frame
          > and a main frame in the middle. All my pages (that open within the main
          > frame)
          > and the 3 frames are titled, however when i try to preview it says
          > "untitled
          > document" for everything that is opened within the main frame. if the
          > pages are
          > opened by themselves there is no problem displaying the titles. any help
          > on how
          > to fix this problem is much appreciated.
          >
          > also i downloaded the frame jammer extension in an effort to see if it
          > would
          > correct this but im not sure how to use it properly.
          >
          > thnx
          >