1 2 3 4 Previous Next 139 Replies Latest reply: Jun 18, 2015 9:08 AM by mikeburns134 Go to original post RSS
      • 50. Re: Move Tool in CS5
        Jeanne Rubbo Adobe Employee

        Thanks for that info. For those of you on this forum who have noticed that the problem happens even after unplugging your tablet, are you running iCopy (or any other apps that may contribute to the problem)?

         

        Please let me know what you find out.

        • 51. Re: Move Tool in CS5
          TheFlash12345 Community Member

          I do not have or run iCopy...  It seems to be irrelevant if I have background applications running or not.

          • 52. Re: Move Tool in CS5
            alee Community Member

            Same here no other apps

            • 53. Re: Move Tool in CS5
              hirshmon Community Member

              Same... no new apps for me

              • 54. Re: Move Tool in CS5
                reverb09

                thank you! i recently installed icopy and this started happening. been driving myself crazy trying to figure it out. so glad i came across this thread and your post.

                • 55. Re: Move Tool in CS5
                  reverb09 Community Member

                  yes, i just quit icopy and it resolved the issue.

                  • 56. Re: Move Tool in CS5
                    reverb09 Community Member

                    there's a preference in icopy called "capture mouse drags" that appears to be causing this. when checked, it tries to copy any item you click and drag, system-wide. with this disabled, and icopy running, i am able to drag layers again.

                    • 57. Re: Move Tool in CS5
                      hankspeafd

                      Just solved this problem! It's because of the wacom pen tablet driver i closed it in the activity monitor and the stupid snapback disapeared. down side is that the tablet won't work for obvious reasons i sugest we demand a solution from wacom on their forums.

                      • 58. Re: Move Tool in CS5
                        hirshmon Community Member

                        That's not really a solution...that's just kind of another way of demonstrating the existing problem: Wacom's and Adobe's products are not playing nice together. There has never been an issue when the tablet is not plugged in, and ending that Wacom process from the Activity Monitor basically does the same as unplugging the tablet.

                        • 59. Re: Move Tool in CS5
                          sameerchavan

                          Same issue with me. I am on Mac OS with photoshop CS5 . The issue is due to iCopy app and disabling the drag mouse checkbox stopped this problem. Its big confusion.

                          • 60. Re: Move Tool in CS5
                            hirshmon Community Member

                            I just want it on the record that this is still a really, really annoying problem that affects my work every day. Please, Adobe, keep investigating.

                            • 61. Re: Move Tool in CS5
                              TheFlash12345 Community Member

                              I echo this sentiment

                              • 62. Re: Move Tool in CS5
                                Jeffrey Tranberry Adobe Employee

                                Hirshmon and The Flash, your issue is not related to iCopy? Do you have any other system utilities/drivers installed?

                                • 63. Re: Move Tool in CS5
                                  hirshmon Community Member

                                  I do not have iCopy installed. As for the other drivers/utilities... do you have any examples of which ones might cause this issue? I'll check to see if I have them installed.

                                  • 64. Re: Move Tool in CS5
                                    Jeffrey Tranberry Adobe Employee

                                    We don't know of any specifics (other than we've seen iCopy cause this issue, and FinderPop cause others), but we do know this problem is system specific (i.e. not all customers are having this issue).

                                     

                                    Can you do a screen shot of your "System Preferences" dialog? Usually, they show up under "Other" in the bottom column.

                                    • 65. Re: Move Tool in CS5
                                      hirshmon Community Member

                                      Screen shot 2011-04-27 at 10.59.52 AM.PNG

                                       

                                      Here is a screenshot. I'm fairly certain this problem is caused by my Wacom Tablet. When I unplug it, the problem disappears...but that's not a feasible solution. I need my tablet to work in Photoshop.

                                      • 66. Re: Move Tool in CS5
                                        Jeffrey Tranberry Adobe Employee

                                        What is Candelair? It may be conflict between the Wacom driver and another driver or utility.

                                        • 67. Re: Move Tool in CS5
                                          hirshmon Community Member

                                          Candelair is a utility that makes the apple infrared remote do more. Should I uninstall it?

                                          • 68. Re: Move Tool in CS5
                                            alee Community Member

                                            I am also having the same issue but do nothave InCopy installed. For me the issue is that I have a Wacom tablet installed in my office. When I unplug and leave the office without rebooting I encounter this error. If I reboot without the Wacom plugged in, it does not occur.

                                             

                                            Attached is my system prefs screenshot also:

                                            Screen shot 2011-04-27 at 12.09.30 PM.png

                                            • 69. Re: Move Tool in CS5
                                              Jeffrey Tranberry Adobe Employee

                                              Wouldn't hurt to try. Eliminating all possible culprits is a good approach.

                                              • 70. Re: Move Tool in CS5
                                                TheFlash12345 Community Member

                                                I do not have icopy installed or any other of the referenced programs that others are discussing, and I still have the problem.  Not to mention the only program that is affected is photoshop... my machine shouldn't be in the influencing factor if the only program affected is photoshop, regardless if some conflict exists somewhere in my machine.  If only photoshop is having troubles with a conflict, then it's my opinion that photoshop should resolve this conflict.

                                                • 71. Re: Move Tool in CS5
                                                  Chris Cox Adobe Employee

                                                  If only photoshop is having troubles with a conflict, then it's my opinion that photoshop should resolve this conflict.

                                                  No, that is bad logic.

                                                  Bugs in the OS or other applications can cause problems that only seem to happen in a single application (it depends on the details of the bug). And they sometimes are such that the affected application cannot work around the original bug.  If we can work around external bugs, we do.

                                                  • 72. Re: Move Tool in CS5
                                                    hirshmon Community Member

                                                    Uninstalling Candelair has no effect

                                                    • 73. Re: Move Tool in CS5
                                                      hirshmon Community Member

                                                      While the problem has still not been fixed, I think I have some new insight on to what is causing it. Hopefully, this will be useful for you Adobe people who are (I pray!) trying to fix this bug. So:

                                                       

                                                      -I have Photoshop open, with an illustration I've been working on. The tablet is plugged in, and I've been using the stylus to draw everything. As usual, when I try to use the trackpad (because it's more convenient than putting the mouse back on the tablet and using the mouse) to move an element, it snaps back. But also, I can't use the trackpad to draw a line with the brush tool. I click and drag but nothing appears. In Photoshop's history, it reads that I've used the brush tool, but still, no line. It's the same as with the dragging: the click and drag registers, but it doesn't take effect. The only difference is that with the drag tool, you can see the action reversing on itself and going back to where it was. With the brush tool, you see nothing.

                                                       

                                                      -This problem occurs with all of the brushes: burn/dodge, blur, eraser, stamp, etc. It also occurs with the move, lasso, and Quick Selection tools.

                                                        However, it does not occur with a lot of the non-brush tools: marquee, pen, shapes, crop, type, paintbrush.

                                                       

                                                      -When I unplug the tablet, I still can't draw a line with the trackpad or move anything. But if I reboot Photoshop with the tablet unplugged, the problems are gone (but then they immediately return when I plug the tablet back in and do something with the mouse or stylus).

                                                       

                                                      This problem does ever not occur in Illustrator: this is a Photoshop-specific problem.

                                                       

                                                      Conclusion: it's not the move tool that's broken. It's a lot of things, and it's only Photoshop.

                                                       

                                                      I hope this information helps. I also hope that knowing it's more than the move tool bumps it up your priority list, too. When you charge a ridiculous amount of money for software, it should be perfect (or at least address known issues more quickly).

                                                      • 74. Re: Move Tool in CS5
                                                        GiantThinkwell

                                                        I've been using CS5 with a Wacom Intuos 3 for a while with none of these issues, however today got a Cintiq and it started happening right away. A full reboot made it go away momentarily, but not for long. I'm getting the snapping issue as well as the brush not being able to draw with the trackpad.

                                                         

                                                        It's been almost a year since this problem came up, please fix this!

                                                         

                                                         

                                                        Moving an object WILL work when you hit cmd+t and it's under Transform. It will also move an object when in a Mask.

                                                        • 75. Re: Move Tool in CS5
                                                          sorinelo

                                                          I use CS4, works perfectly

                                                          • 76. Re: Move Tool in CS5
                                                            s.mahn Community Member

                                                            I also have the problem. No iCopy or Candelair. But I do use an Intuos 4.

                                                             

                                                            Move tool snaps back and brush tools (brush, clone, eraser, etc) can only make dots, not paint continuous. I guess because the tool is also unable to move or is snapping back to place.

                                                             

                                                            I work with an external keboard, external monitor and the tablet, not using the trackpad.

                                                             

                                                            MacBook Pro

                                                            10.6.7

                                                            PS 12.04

                                                            Latest Wacom Driver

                                                            Topaz Detail

                                                            Topaz Denoise

                                                             

                                                            Lightroom

                                                            Firefox

                                                            Safari

                                                            Entourage

                                                             

                                                            Restarting PS gets a temporary fix.

                                                            • 77. Re: Move Tool in CS5
                                                              DeeJac

                                                              Exact same problem again here. Latest everything installed and no extras/plugins. I have an Intuos tablet though.

                                                               

                                                              The tablet and my magic mouse work fine - it's just the trackpad.

                                                               

                                                              This has to be a PS bug surely? Command-T transform works fine, as does dragging out a selection marque.

                                                              • 78. Re: Move Tool in CS5
                                                                gxlrygt Community Member

                                                                I think the best option is moving by "Ctrl+t"

                                                                • 79. Re: Move Tool in CS5
                                                                  gmanacsa

                                                                  I am still seeing this issue using Photoshop CS5 v12.0.4 x64 with the latest Wacom Bamboo driver v.5.2.5-3.

                                                                  • 80. Re: Move Tool in CS5
                                                                    Grant H Community Member

                                                                    are u running Lion?  Wacom drivers not compatable with Lion.
                                                                    G

                                                                     

                                                                    [Moderator] Recent Wacom drivers (since Driver 6.1.6-4 from 22 Nov 2010) are compatable with Lion (10.7), Snow Leopard (10.6), and Leopard (10.5).

                                                                    • 81. Re: Move Tool in CS5
                                                                      gmanacsa Community Member

                                                                      No, I'm running on Snow Leopard 10.6.8 on a 2010 Macbook Pro.

                                                                      • 82. Re: Move Tool in CS5
                                                                        Harjinderthind Community Member

                                                                        Hi Thanks for bringing this issue. I am having same issue when I plugged in my Intuos4 with Photoshop. If Intuos is unplugged everything is working normal but when I plug it in, I can't move stuff with my trackpad (still able to move with pen and arrow keys) along with other issues people are reporting here.

                                                                         

                                                                        Please fix this issue ASAP.

                                                                         

                                                                        Thanks, Harjinder

                                                                        • 83. Re: Move Tool in CS5
                                                                          DKadobe11

                                                                          Hi everyone,

                                                                           

                                                                          I'm experiencing the same problem with the snapping using Photoshop CS5 with the Wacom Intuos 4. Objects will not move properly after a while of usage, resulting to having to shut down the program and start again (problems starts again shortly after).

                                                                           

                                                                          Has there been a solid solution to this problem yet?

                                                                           

                                                                          Specs:

                                                                          - Latest Wacom driver installed

                                                                          - Lion latest version

                                                                          - Photoshop CS5 (latest installment)

                                                                          - No additional apps besides internet browsing

                                                                          • 84. Re: Move Tool in CS5
                                                                            nashwell

                                                                            Same here......   disconnect the cintiq and restart photoshop and the move tool & trackpad line works.  PLEASE FIX THIS!

                                                                            • 85. Re: Move Tool in CS5
                                                                              craightonberman

                                                                              Has there been any fix for this?

                                                                               

                                                                              I'm experiencing the same issues of layers snapping back, and pen lines not appearing that @hirshmon described.

                                                                               

                                                                              My specs:

                                                                               

                                                                              • Wacom Cintiq 21UX (as well as 12 UX at home)
                                                                              • 15" MBP running Snow Leopard
                                                                              • CS5

                                                                               

                                                                              An update from Adobe staff would be reassuring!

                                                                              • 86. Re: Move Tool in CS5 (Mac OS)
                                                                                hirshmon Community Member

                                                                                No, there hasn't been...you'd think Adobe would be able to figure out such a thoroughly documented and widespread problem by now.

                                                                                I just got a new computer, and I can confirm that the problem still occurs - it's not computer specific.

                                                                                • 87. Re: Move Tool in CS5
                                                                                  PECourtejoie ACP

                                                                                  Did you contact Wacom about the issue, as well?

                                                                                  • 88. Re: Move Tool in CS5
                                                                                    craightonberman Community Member

                                                                                    I have not, as it seems to only be an issue in Photoshop CS5—no other programs are affected. If an Adobe representative replies to the thread and confirms this is still an outstanding issue, I'll try out Wacom's help forum next for sure.

                                                                                    • 89. Re: Move Tool in CS5 (Mac OS)
                                                                                      Kallithea Community Member

                                                                                      I too have this problem, and it's very annoying. I'm using a Wacom Intuos 4 tablet and an Apple magic trackpad with Photoshop CS5.1 on a mac running Lion Server 10.7.3.