1 Reply Latest reply on Aug 6, 2010 8:14 PM by rac-mac

    Fireworks CS5 won't open

    dlipscombe Level 1

      When I try to launch Fireworks CS5 I get the error message "Fireworks can not run. A parameter was incorrect". Does anyone have a clue what is causing this?